Fly Away Simulation
SearchSearch 

I Give Up!

Pro Member First Officer
Michaelvg1 First Officer

Well, I spent most of the weekend on the phone with HP, Microsoft and Nvidia.
Nvidia drivers on their site fixes the problem of the settings not working but has other problems. I guess I will wait until HP gets the official update and sends it to me.
Microsoft said that it's better for now to set Affinity to 1 processor if you have a duel core for now until SP1 comes out...
I can not use FSX Antialiasing. It complete slows up the system... Hopefully SP1 will address this as well.
I am getting 20-40 FPS but I would like a little better quality. Non of the settings are less than half way except Autogen.
Can anyone relate to these issues with their Nvidia card and FSX?

Pro Member Captain
vlad (tiger7881) Captain

what are your comp specs?

Guest

shut off AA.

no use activating it now. YOu won't see much of a difference.

Pro Member First Officer
Michaelvg1 First Officer

mistake



Last edited by Michaelvg1 on Wed Apr 18, 2007 2:37 pm, edited 3 times in total
Pro Member First Officer
Michaelvg1 First Officer

http://www.nvidia.com/object/winvista_x86_158.18.html

Well, Nvidia redeemed themselves by releasing this driver yesterday. Everything seems to be OK. Audio is fine, video is fine, although I do not set the graphics card settings too high. Waiting for SP1. Still turn off AA. That is way to much for my system.
Hopefully there will be an improvement with that SP1.

Still get the white plane in the Free Flight window when I turn on the Vcard, but I will just live with that. The game operates fine other than that.

All times are GMT Page 1 of 1

Related Questions