SearchSearch 

FATAL Error

Pro Member Trainee
scooter2524 Trainee

I had FSX running before SP1 without crashes. I reformated comp last week with XP PRO. Yesterday I installed FSX W/SP1.

I have medium end system.

AMD 754 2800 1.8Ghz
1 gig OCZ platinum PC3200 400mhz
MSI K8N-NEO nforce 3 mobo
MSI 6600GT 128Mb
SATA 160gb

Game crashes whenever it feels like with fatal error.

My first test flight crashed on runway. I looked left
did 3 tutorial missions no problems.
Did free flight game crashed taxiing to runway.
Finally thought it was working did another free flight and saved flight
came back to finish. ****ing crashes everytime I load that saved flight.

All my settings on high and medium low still crashes. would rather have played with performance decrease no SP1 and bugs? I do get a performace increase of 15 fps but it crashes now, would rather play with laggy graphics then fatal errors. Had this game the day it was released what a disappointing wait for SP1.

I have done some testing now and have found some interesting results my system does not like medium low settings on scenery, but high settings, go figure I got better performance 5 fps. I was getting a memory leak on small radius detail, causing 100% memory usage not good maybe this is the cause of my fatal error will test tomorrow. Sp1 was it actually tested on this type of system, or is this a deploy to make me buy new comp. maybe M$ should give expansion aka adrenaline for free to everyone who bought this in oct 2006 because we all know it was to soon then we would have had time to save up for new computer.



Last edited by scooter2524 on Tue May 22, 2007 8:48 am, edited 1 time in total

6 Responses

Guest

Funny, Mine has been doing this alot also. Completely reinstalling the thing to no avail :S

Pro Member Captain
Karlw Captain

Im not a computer genius but you may have overheated something I would turn off the comp for a few hours or a day then try again

Good luck 🙂

PhilTaylor Guest

scooter2524 wrote:

I had FSX running before SP1 without crashes. I reformated comp last week. Yesterday I installed FSX W/SP1.

I have medium end system.

AMD 754 2800 1.8Ghz
1 gig OCZ platimun PC3200 400mhz
MSI K8N-NEO nforce 3 mobo
MSI 6600GT 128Mb
SATA 160gb

Game crashes whenever it feels like with fatal error.

My first test flight crashed on runway. I looked left
did 3 tutorial missions no problems.
Did free flight game crashed taxiing to runway.
Finally thought it was working did another free flight and saved flight
came back to finish. ****ing crashes everytime I load that saved flight.

All my settings on high and medium low still crashes. would rather have played with performance decrease no SP1 and bugs? I do get a performace increase of 15 fps but it crashes now, would rather play with laggy graphics then fatal errors. Had this game the day it was released what a disappointing wait for SP1.

Pro Member Trainee
scooter2524 Trainee

Karlw wrote:

Im not a computer genius but you may have overheated something I would turn off the comp for a few hours or a day then try again

Good luck 🙂

Its not overheating that caused this problem, but what I think is a memory leak. My temperature readings while playing fsx CPU 42C @ 100% usage and mobo 26C GPU @ 44C and HD @ 29C. I'm a systems engineer and if I had to shut my system off for a whole day to play FSX, that would not fly.

Pro Member Chief Captain
RadarMan Chief Captain

If it's overheating adding a simple $20 fan on the rear grid (blowing out) will solve that.
All machines should come with one.

Radar

Pro Member Trainee
sr88 Trainee

Well its sure not an overheat issue with me. I've given up on SP1 now. I cant fly for more than 2 Minutes without the damn thing crashing 😞

Back to reinstall....again

All times are GMT Page 1 of 1

Related Questions