Fly Away Simulation
SearchSearch 

godamm graphics issues again

Pro Member First Officer
mossy First Officer

As some people may have noticed I havenít posted here for a while. This is because everything has been working fine, good fps and flying has been enjoyable. Alas, this could not last.
After I ran futuremark with disastrous effects (my screen went very fuzzy then blacked out) I began to notice occasional lags in games that I play such as warock (a first person shooter online shooter that I play quite a bit) where the game would run at low fps for a few seconds then go back to normal for a while then lag again. I consulted the itc guy at my school and he told me that the settings for the card had probably been changed. I did nothing for a while, then finally grew bored of the lags which were growing in length, and opened up the computer, took out the card and the put it back in again, hoping to reset it. Whilst doing this I found the reason the chassis fan hadn't working: the genius who wired the computer hadn't plugged it in! I flipped through the motherboard manual and tried to plug it in myself, but the connectors didnít seem to fit. Anyway, I plugged everything back in and turned on the computer. The found new hardware window appeared as I hoped. What I had forgotten was that my mouse is USB, and my computer has some issues with USB mice and insists the USB drivers be installed every time the mouse is plugged in. The problem with this is that the mouse doesnít work without the drivers, and so I canít tell windows to install the drivers. I was forced to manually turn off the computer, plug the mouse into a ps2 socket through an adaptor, then turn on the computer again. This time the found new hardware wizard didnít appear.

My next tactic was to search for and install some new drivers. I used the search built in to the card software, found some new drivers and installed them, without uninstalling my old drivers. Now fs9 is running consistently at 3fps, and warrock at I would guess about 6. I am at a loss. What is wrong? Is the system too hot from the chassis fan not working? Are the drivers broken? Should I have uninstalled the old drivers? My friend's computer plays warrock at a good fps, consistently, and his card is I think worse than mine. Computers should not have 'moods' like mine has. I will try uninstalling and reinstalling all my drivers. Can anyone suggest what might be wrong, or direct to some better drivers for my card?

Thank you all for taking the time to read this long post, and thank you all for your help in advance.

PS: here are my system specs:
amd athlon 64 x2 dual core 4200+
2 GB ram
Radeon x1300 pro 512mb
300 GB hard drive

Pro Member First Officer
mossy First Officer

ok well uninstalling and reinstalling the drivers has got me back to the original performance-just about playable but not great. I suspect that this is the most the card can do. It is after all a not very good card, and I am hoping to buy the gigabyte gv-rx195p 256d-rh: a copy of radeon's x-1950 pro some time in the not to far future (between six months and a year most likely.)

However, if anyone does know of any problems that might be occuruing, or of any drivers of other software that will boost performance, please tell me. Thankyou all and sorry for the double post Embarassed

Pro Member Chief Captain
RadarMan Chief Captain

Nothing will actually boot the performance but dragging the machine every wee will be a help.
If the fan is plugged into the power supply it should work without being plugged into the MOBO.

Radar

mossy (offline) Guest

thankyou radarman, I have a day off school tomorrow, so I will spend some time fiddling around inside the case trying not to make anything blow up.

Pro Member First Officer
mossy First Officer

Thankyou so, so much radarman. I have tried what you said and the chassis fan is working great. All I did was to plug a couple of wires together and it is working beautifully, I would even dare to say better than before with the extra cooling. Thankyou again.

All times are GMT Page 1 of 1 You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Related Topics