Fly Away Simulation
SearchSearch 

Side and rear views won't clear

Pro Member Trainee
sdmunroe Trainee

Let me try this again. I got 0 responses last time and this is really bugging me. Doesn't anyone else have this problem?

I've installed the service pack. It runs great, with this exception. Now when I've cleared the panels (W key) in the cockpit view, I don't get a clear view on the other vantage points, side and rear. Instead I'm seeing the plane's interior on these views. Solution?

Pro Member Chief Captain
RadarMan Chief Captain

Your not getting answers because SP1 seems to have caused many new problems.
Try loading new drivers, another member here did that and it helped him with another problem.

Radar

Guest Guest

I get the same problem with a Geforce6800LE & nvidia drivers. It is annoying as it doesn't happen before SP1 installed. Don't know how to fix but it's not just you.

Pro Member Trainee
johnall Trainee

I have exactly the same problem, and the forum members were unfortunately unable to help. I am now talking direct to Microsoft, who are trying to establish the reason. You are right in that prior to the patch, everything was fine. They think it is a cfg. file problem.
I will be calling Microsoft again this week, after they have loaded SP1 (Amazingly they hadn't loaded this yesterday in the technical support centre for FSX!!). I'll let you know if positive.
Cheers

Pro Member Trainee
PhilTaylor Trainee

sdmunroe wrote:

Let me try this again. I got 0 responses last time and this is really bugging me. Doesn't anyone else have this problem?

I've installed the service pack. It runs great, with this exception. Now when I've cleared the panels (W key) in the cockpit view, I don't get a clear view on the other vantage points, side and rear. Instead I'm seeing the plane's interior on these views. Solution?

known bug in SP1.

its on the short list for consideration SP2(DX10) but no promises.

All times are GMT Page 1 of 1

Related Questions