Fly Away Simulation
SearchSearch 

Menu screen uses 5.1 sound, game only uses front speakers??

Pro Member Trainee
Andrew Graver (barkoman) Trainee

Hey, anyone else having this problem where the menu screen plays in 5.1 surround sound, however, when the game starts, the sounds only come out in the centre speakers? Am I missing something?

Pro Member Chief Captain
RadarMan Chief Captain

Yes, I have surround sound speakers and Creative sound card.

Go into the control panel (Audio Console) of the sound card and set it for surround sound.

Radar

Pro Member Trainee
Andrew Graver (barkoman) Trainee

That's the prob. I configured my 5.1 options and that's why the menu screen works fine in surround sound. Once in the game, it seems to revert back to the center speakers. I have been experiencing some other tech issues recently that were never problems before. I just might try to reinstall the entire thing and see what happens. I just wanted to check in case there's was something that I was possibly leaving out.

Pro Member Chief Captain
RadarMan Chief Captain

Go to your cards site and see if there are new drivers wirh a new control panel.
If it's Creative they have a scan of your machine and then they come up with the new drivers.
They had some for my new card, about 48mb.

Radar

Pro Member Trainee
Andrew Graver (barkoman) Trainee

Thanks Radarman, prior to trying that, I uninstalled the entire sim. As mentioned earlier, it has been giving me grief lately. I haven't been able to get the cockpit to display properly regardless of the many attempts at changing my view options. Sure enough, since I re-installed X, everything works fine now - sound and display. I will put SP1 back in next. One last question, I recall installing a photo scenery upgrade that was free. Can't remember if it was from Microsoft as part of a patch. I can't find it on the webiste...Is that included in SP1?

Pro Member Chief Captain
RadarMan Chief Captain

I guess that it is.
I think it was a very poor idea to remove it, not everyone is using the SP1 and could benefit from using that older parch.

Radar

Pro Member Trainee
Andrew Graver (barkoman) Trainee

I know that I'm resurrecting an old post but I still can't get surround sound with Flight Sim X. I have the lastest drivers and have selected 5.1 thru the Audigy 2 ZS software. I uninstalled the game completely. Interesting enough, upon reinstalling X, all sound issues were gone and it worked just ducky. I did the SP1 update and the rear speakers on my 5.1 setup won't work again. Just like the last time I did the update. What the hell?? Anyone have similar issues? It sure would be nice to have 5.1 again.

Pro Member Chief Captain
RadarMan Chief Captain

Go into the sound cards console and be sure that it's all set correctly for game sound.
If you don't have a console then download the latest drivers and that'll give you one.

Then go into the control panel (XP) and set in the advanced button the speakers to 5.1.

Go to "Run" type in "dxdiag" (without the quotes) and test the sound.

I've found that the trike if you go to spot view and circle around it (a complete 360) you'll hear it from the rear speakers.

Radar

Pro Member Captain
Rodney Jacobs (GundamWZero) Captain

Okay let me help you out.....

It is like RM said; if you pass other aircraft either on the ground and in the air, the sound will transfer from speaker to speaker, just l;ike an action flick in the movies. try taxing around the airport and see what you will come up with. Very Happy

Pro Member Trainee
Andrew Graver (barkoman) Trainee

RM and Gundam, thanks a lot for the help. I had already tried the usual tricks like dxdiag etc and never found any problems. I had also used the spot view and never heard any noise from the rear channels. Unless I'm mistaken, I recall getting rich, rear channel effects previously when using the spot view (chopper) and going around the aircraft - prior to SP1. Today, I tried the spot view at an airport and noticed that the rear channels do work - only with other planes and airport traffic passing by. Of course, that is the point of surround sound. The bottom line, 5.1 is working and I was just looking for it in the wrong place. Just out of curiosity, are you getting rear channel sound from your own aircraft in spot view mode or just center speakers? Again, thanks for the suggestions.

Pro Member Chief Captain
RadarMan Chief Captain

It depends on the aircraft, some have better sound in them than others.
Not to many have surround sound...yes it's discouraging expecilly on pay-ware.

Radar

Pro Member Captain
Rodney Jacobs (GundamWZero) Captain

I hate 5.1 on a desktop PC......that is what my home theater system is for.....and then with that, I use 7.1 instead of 5.1. Cool

All times are GMT Page 1 of 1 You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Related Topics