Fly Away Simulation
SearchSearch 

position on runway for takeoff/landing

cbrookhart Guest

In FS2004, I mainly use the Cessna 182 plane since that seems to be the only one I can control at the current time without getting overspeed alarms and having dramatic changes in heading and altitude. Anyway, it seems that every time I taxi, takeoff, or land the plane will go all over the place. I try to control the movement by moving the joystick handle left and right as well as using the twist feature. What ends up happening is that I get off the runway and then start moving on two wheels. If I exit FS, press num lock, shift, 5, shift, num lock and then restart, the plane moves straight down the runway. As far as taxiing though, it still veers off the center line. I would like to be able to have the plane move straight down the taxiway and runway without having to make additional adjustments. How is this possible?

Pro Member Chief Captain
Manuel Agustin Clausse (Agus0404) Chief Captain

When you taxi the plane, try not to twist your joystick too much. The Cessna 183 is very sensible. Use only your twist handle to taxi the plane. Take off is another problem. If I twist a little bit while I'm taking off, the plane goes everywhere. You have to be careful with your adjustments.
Also, if you move the plane left or right you will have a complicated take off.

cbrookhart Guest

If all I do is turn on the runway and increase the throttle to full, the plane will go off the runway. I guess maybe its time to learn to fly a different plane that's less sensitive.

spuddi Guest

Before you give up, maybe you could try changing the sensitivity of the rudder axis?

Pro Member First Officer
michlin First Officer

I would only use the twist feature on your joystick to control direction whenever the wheels are on the ground.

Take your time. When the aircraft starts veering off, which is a consequence of engine torque, make very minor adjustments to steer the craft back to the center of the runway. Over compensating will send the Cessna to far in the other direction.

Be patient - you will get it. Smile

Pro Member Chief Captain
Alex (Fire_Emblem_Master) Chief Captain

You can turn off the torque!

1. Go into the SETTINGS tab in the main FS04 menu

2. Go to Realism settings

3. Adjust as you see fit

Byron Guest

Check your wind direction.If you have a cross wind then you will always have a problem with taxi & takeoff. To start with set "0" wind speed to 30ft. above the runway elevation. this should solve the problem for you. : Very Happy

Pro Member First Officer
leadfoot First Officer

Check your realism settings, if they are too high, you will get what's called P-factor. In a real cessna when you go to full throttle the plane will veer left due to prop wash and slipstream on the tail as well as off center thrust due to nose up attitude. This has to do with propeller angle vs relative wind direction.

Elkin Guest

FS9 has made these aircraft very realistic. Flying the real thing we have to use a lot of rudder to counteract the torque. Also!!! If there is a crosswind you MUST turn the wheel into the wind and lessen the aileron input as the plane gains speed. Even differential braking is used when the wind is strong. Very Happy

All times are GMT Page 1 of 1

Related Questions