SearchSearch 

Real environment pro?

The capt' Guest

Hello, i am having some issues installing "Real environment professional", i download the package, extract and install, when i try to run the program it says "run time error 429, active x component can't create object", so far i have downloaded this package from 2 different websites and both have this identical problem?

any help appreciated, thanks 😉

9 Responses

guest Guest

If specs are of importance then i have the following:

Windows Xp
version 2002 SP2
Hp pavillion, AMD turion 64, 1.79 GHz, 384 MB Ram

Yes i know they are not brilliant but fs9 goes without a hiccup, anyone have any ideas why i get this unexpected error?? 😕

Any help greatly appreciated 😀

DME43 Guest
Guest Guest

Thank you very much DME, i will give it a try and let you know how i get on, cheers 😉

guest Guest

Ah still no luck, when i tried to install direct x it said "Setup could not download the file", i dont know what the heck is up with my pc but i dont think it likes these direct x programes, any other suggestions on what might be stopping me installing RE pro/direct x.

p.s Thanks in advance 😎

p.p.s, I hate computers Evil or Very Mad

guest1 Guest

VOIOLA!, i think it was Active X not direct X causing the problem, i went to pc pitstop and it said my computer was not even set up to run active X, so i installed it and i am now going to "ATTEMPT" to install REpro, Fingers crossed, those wet runway textures look great Surprised

guest1 Guest

Hack , Grrrr! Evil or Very Mad , Still get that darn message " active x cant create object", please someone help me find a solution to this ever-lasting problem 😕

Pro Member Chief Captain
RadarMan Chief Captain
Guest1 Guest

Thank you very much radarman! 🍻

guest1 Guest

Problem solved! 😀 , thanks radarman, i can't beleive it acctually worked, just as i was about to give up on the whole thing Surprised , i came to the right place, thanks guys 👍

All times are GMT Page 1 of 1

Related Questions