Fly Away Simulation
SearchSearch 

Has anyone figured out the best order for installation of...

Pro Member First Officer
Heyjoojoo First Officer

...SDK1 , SDK update, SP1, etc..?

Was just wondering.. I plan to install Vista Ultimate 32, reinstall FSX, sometime over the next few weeks.

Pro Member Chief Captain
RadarMan Chief Captain

If your not a designer all you need is SP1.

Radar

Pro Member First Officer
Ryan (737FLIER) First Officer

I think you install FSX, then install sp1, then Defrag and then restart, then play, but I am not sure.

Pro Member First Officer
Heyjoojoo First Officer

No need for the SDK files as long as I'm not a designer? Just SP1?

Pro Member Chief Captain
RadarMan Chief Captain

Heyjoojoo wrote:

No need for the SDK files as long as I'm not a designer? Just SP1?

Right! I've never installed them and it all runs fine, most of the others I know are that way also,
SDK=Software Development Kit.
They are for building purposes only.

http://en.wikipedia.org/wiki/Sdk

http://en.wikipedia.org/wiki/Microsoft_Flight_Simulator_X#Service_Pack_1

Radar

Pro Member First Officer
faust1200 First Officer

I found out you need to have the SDK installed if you want to run Active Sky X. You can install it by navigating your deluxe install disc - not using the auto loaded menu - it's not there. I installed the sdk sp update as well but I'm not sure if it was necessary.

Pro Member First Officer
n7xlq1 First Officer

faust1200 wrote:

I found out you need to have the SDK installed if you want to run Active Sky X. You can install it by navigating your deluxe install disc - not using the auto loaded menu - it's not there. I installed the sdk sp update as well but I'm not sure if it was necessary.

Why do you need the SDK to run ASX? I think thats weird. I have AS6.5 and it works with FSX without the SDK.

Pro Member First Officer
faust1200 First Officer

n7xlq1 wrote:

faust1200 wrote:

I found out you need to have the SDK installed if you want to run Active Sky X. You can install it by navigating your deluxe install disc - not using the auto loaded menu - it's not there. I installed the sdk sp update as well but I'm not sure if it was necessary.

Why do you need the SDK to run ASX? I think thats weird. I have AS6.5 and it works with FSX without the SDK.

I should have been more clear that it will install and load but will not download the weather unless it has 'simconnect' which I guess is part of the sdk.

Pro Member First Officer
Heyjoojoo First Officer

Which I guess brings me back to my first question (since I intend on installing Active Sky X). Which order? SDK first? then SP1?

Pro Member Chief Captain
RadarMan Chief Captain

SP1, it has to load on a clean install of FSX.

Radar

Pro Member First Officer
Heyjoojoo First Officer

Okay, check this out. It seems that Active Sky X does not need SDK for the simconnect. I've been using it fine and it has been downloading with no problem...

Pro Member First Officer
faust1200 First Officer

Heyjoojoo wrote:

Okay, check this out. It seems that Active Sky X does not need SDK for the simconnect. I've been using it fine and it has been downloading with no problem...

Ya I made a mistake. You need .NET 2.0 not sdk - thowwy.

All times are GMT Page 1 of 1

Related Questions