Fly Away Simulation
SearchSearch 

question about military jets

Pro Member First Officer
cheezyflier First Officer

last night i went to: https://flyawaysimulation.com/downloads/files/1776/fsx-grumman-f-14d-tomcat/

and downloaded the F14D for fsx. do any of you fly this plane? i am wondering why the cockpit looks nothing like the one shown in the pics, and i cant get the autopilot to work.

also, i downloaded the su-35, found here: https://flyawaysimulation.com/downloads/files/2947/fs2004-sukhoi-su-35-lex/ and for the life of me i can't get it to appear in my list of available aircraft. this is the only one i have ever downloaded that when it downloads to a temp file the original folder is already open.
i create a new folder in my sim objects/aircraft folder and name it the same name, su_35LEX and copy all the files there. this has worked every other time i have done this (for other reasons) i don't know what is wrong this time. anyone have any ideas?

Pro Member Captain
Karlw Captain

as for the su-35 I just named the folder SU-35 and it worked remember to put - instead of _

Pro Member First Officer
cheezyflier First Officer

thanks for your help, i tried that and still couldnt make it work. i suppose i will try some other model, i get to the point where it's not worth it after a while.

Pro Member Chief Captain
Cheeks Chief Captain

i'll download it now and give you an update
😉

Pro Member First Officer
cheezyflier First Officer

i am now wondering if it might be the file type or something that is causing it. i tried to install the atr 42 500 from fs9 and i know this time for sure everything was done right, and yet, it doesn't show up. it shows up and flys in fs9 just fine, but not in fsx (it was not designed for fsx but many planes will go in anyhow, so i thought i'd try and see)

All times are GMT Page 1 of 1

Related Questions