Fly Away Simulation
SearchSearch 

Proper setting

Pro Member Trainee
Arul Dass (arulu) Trainee

Friends, before I was using MSI Nvidia Geforce 7600GS 256MB and I found the perfomance was okay. Now I have got this Winfast Nvidia 8500GT 512MB,DX10 compatible, and with the same setting the framerates are lower than my previous card. I just don't understand. The rating shows 5.3 than my previous card which showed 4.7. My PC is Intel Core 2 Duo 2.13mhz E6420 and Vista Home premium and ram 3gig. Can any of you friends help me on this? thanks.

Pro Member Chief Captain
RadarMan Chief Captain

I'm not an Nvidia user but first download the latest video drivers (not beta) for your card and be sure they are for Vista.
Go into the cards settings and have AA set to 4X and AF to 16X.
Set the mip-map to high, quality, and see what your FPS reading is then.
If it drops below 10 in a graphic intensive area then you might have a problem.
If you are using AI traffic your taking a big time hit from that.

Radar

Pro Member Trainee
Arul Dass (arulu) Trainee

Thanks Radarman, I will try the setting. I am using Traffic 2005 AI

All times are GMT Page 1 of 1

Related Questions