Fly Away Simulation
SearchSearch 

Bugs in FS2004

Pro Member Trainee
tomax7 Trainee

Hi I found a few annoying bugs in FS2004 (9) using a 747.

When one has the headset display going talking to control towers etc, and then does an engine selection E1, E3, etc, the headset dissappears.

Kick the time into overdrive like 16x and fly through a different airspace, the headset won't talk to the new destination, but will say someting like "nothing to say to XYZ". You can hear traffic talk and once in awhile it will say "1. Contact XYZ", so I press 1 and it then again says "Nothing to say".

Is there a way out of that loop?

Another annoying item is I forget the keystroke but all of the sudden I only have control of one engine #1, to be exact. Have to move the other 3 manually.

Oh forgot, I miss in FS2002 the ability to go "W" and have a virtual cockpit view and just the gauges below, now in 2004 is a huge Altitude indicator blocking the view, is there a fix for that?

I also heard there is a patch coming out for FS2004, any word on it?

cheers
tom

Byron Guest

Smile Press "E" and the numerals 1,2,3&4 at the same time and then you should have control of all 4 engines. This should work on all Multi-engine aircraft.

Pro Member First Officer
michlin First Officer

At 16X speed the flight sim is definitely not going to react normally. And at that speed you'd be lucky to catch everything ATC broadcasts. It is an option to use in a pinch. I doubt that it was intended for regular use.

You can get to the virtual cockpit using the "S" key. You should go through the keyboard assignments to familize yourself with them.

A patch (fs9.1) came out a month ago. I am sorry, I don't have the URL for it.

Pro Member Trainee
tomax7 Trainee

Byron wrote:

Smile Press "E" and the numerals 1,2,3&4 at the same time and then you should have control of all 4 engines. This should work on all Multi-engine aircraft.

Thanks...but I've done that. I think it is a combo from the looking to the left or right <shift>right or left arrow (either arrow keys or number pad) and then going back to normal front view mixes up the commands?

Pro Member Trainee
tomax7 Trainee

Well it's something that comes up once in awhile, and even when switching back to normal flight it still comes up with "No messages to send to XYZ" . I hear traffic but it's like stealth mode, I'll fly into airspace and it will say 1. Contact XYZ, press 1 and again "no messages". Even on final approach it won't acknowledge I"m there or when landing. But other planes see me. I"ll "cut" in front of another taxiing plane for takeoff and it will wait till i'm clear, but nothing on the headset about the tower saying to watch out for 747 on runway.

michlin wrote:

At 16X speed the flight sim is definitely not going to react normally. And at that speed you'd be lucky to catch everything ATC broadcasts. It is an option to use in a pinch. I doubt that it was intended for regular use.

You can get to the virtual cockpit using the "S" key. You should go through the keyboard assignments to familize yourself with them.

A patch (fs9.1) came out a month ago. I am sorry, I don't have the URL for it.

All times are GMT Page 1 of 1 You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Related Topics