Fly Away Simulation
SearchSearch 

Louch Bug!

Pro Member Trainee
Tom Walstra (ikkeweer) Trainee

Hi everyone. I got a bug when i louch FSX. This is the message i get:

Flight Simulator cannot run because the version of Microsoft DirectX(R) installed on your computer is incompatible. Please reinstall DirectX 9.0 by running Flight Simulator Setup, or download the current version from www.microsoft.com/directx

Can u help me? I dont understand it good, couse i'm Dutch.

Thanks for help.

Pro Member Chief Captain
RadarMan Chief Captain

Download the latest DirectX.
When the window pops up for the download let it run in place.
You can if you want download it to your desktop and run it there.
You may have to reboot when your finished.

http://www.microsoft.com/downloads/details.aspx?FamilyId=2DA43D38-DB71-4C1B-BC6A-9B6652CD92A3&displaylang=en

Radar

Pro Member First Officer
n7xlq1 First Officer

RadarMan wrote:

Download the latest DirectX.
When the window pops up for the download let it run in place.
You can if you want download it to your desktop and run it there.
You may have to reboot when your finished.

http://www.microsoft.com/downloads/details.aspx?FamilyId=2DA43D38-DB71-4C1B-BC6A-9B6652CD92A3&displaylang=en

Radar

You forgot to add, change your language to Dutch on that page so you can understand it. Wink

Pro Member Trainee
Tom Walstra (ikkeweer) Trainee

Thanks guys, i can see what i can do!

All times are GMT Page 1 of 1

Related Questions