SearchSearch 

cold and dark

Pro Member Trainee
ken hanson (veshagoo) Trainee

anyone know how to turn off cold and dark..i have a pss777 i can not start...it is COLD AND DARK and i want it to be running when i start..any help is appreciated ...rgds it is fs 2004

13 Responses

Pro Member Captain
Welshflyer Captain

If you start a flight , get the engines running, then while the engines are running save this as your default flight, the next time you start FS it should start with the engines running!

Pro Member Trainee
ken hanson (veshagoo) Trainee

my problem ,,i cant get the darn engines on.....thanks

Pro Member Captain
Welshflyer Captain

Have you tried looking at the overhead panel and switching the battery switch and avionics on then press ctrl+e to do an auto start? If the battery is not on then the engines won't start!
I know the start system is a lot more complicated than this but this "should" get your engines running as an interim measure.



Last edited by Welshflyer on Mon Aug 27, 2007 1:09 am, edited 1 time in total
Pro Member Trainee
ken hanson (veshagoo) Trainee

tried all that...i printed out the manual started to follow it and it said...press shift +8 to open the SETUP panel...did that and everything is black in the setup panel....then set battery switch to on...did that..then it says to set...primary ext pwr to on, secondary ext pwr to on....those switches would not stay on .....i think it is because i could not get the panel to do all the commands the setup said to do....because nothing was in the set panel to begin with....thanks

Pro Member Captain
Welshflyer Captain

It sounds like something did'nt install properly and something is missing, i'd try uninstalling and try again. Sorry i could'nt be more help!

Pro Member Trainee
ken hanson (veshagoo) Trainee

thanks ill try installing again...really appreciate your help..thanks and rgds

Pro Member Captain
Welshflyer Captain

No problem at all, i hope you get it sorted, i'm sure someone more knowledgeable than me will be around soon! 🙂

Pro Member Captain
bawls327 Captain

I had the pss and the same problem. GO to your 2d panel and like in the top right or at the top you will see those items where if you click it they will send you to the overhead panel etc without hitting it on the keyboard. Go to on that you can go to settings and you will find your cold and dark setting on and just switch it to w/e you want it to be.

Pro Member Trainee
ken hanson (veshagoo) Trainee

hi...thanks for the reply..i think you have my problem nailed...but i dont understand what to do when you say ....Go to on that you can go to settings and you will find your cold and dark setting on and just switch it to w/e you want it to be. i opened the flt...the plane is sitting there. i click alt and go to options and go to settings...BUT i cannot find a switch for cold and dark...i cant find a switch for cold and dark or engines running anywhere..in the settings when fs2004 just starts either...rgds ken

Pro Member Captain
bawls327 Captain

you dont click alt it is on the 2d panel. At the top of the 2d panel you see switches that if you click it will send you to the overhead and they are abreviated. Like OVD is overhead etc. Click the last one that says SET and then search in there and you will find that the cold and dark cockpit is checked.

Pro Member Trainee
ken hanson (veshagoo) Trainee

hi..thanks i now know where to click...i clicked on the last button (set) and the box popped up but....all three boxes are empty...i clicked on everything i could but all were empty...so somehow my download got messed up...any ideas...rgds ken

Pro Member Chief Captain
Drew B (belgeode) Chief Captain

pss777 you say? I'd like to try that. I actually prefer starting off cold and dark.

Pro Member First Officer
mossy First Officer

open a flight in a cessna, get the engines running either manually or by or by pressing ctrl + e, then save it as your default flight. I did the opposite so that all flights start cold and dark.

All times are GMT Page 1 of 1

Related Questions