SearchSearch 

FSX Acceleration problem

Pro Member First Officer
Orion (ollyau) First Officer

I have FSX Acceleration, but there is this odd problem. I find that the colors look wierd, the FPS dropped, and I don't see many people on multiplayer. Why is this? I will add more info later, I am kind of in a rush now.

Thanks.

-Orion

2 Responses

Pro Member First Officer
Orion (ollyau) First Officer

I'm back.

My specs are

AMD Athlon 64 X2 Dual Core 6000+ overclocked to 3.15.
Nvidia GeForce 8600 GT
4 gb of ram (3.25 visible to OS)

The problem about FPS only seems to happen during the day. When I am flying during the day I get from 1-12 fps. When I fly in the night I would get 13-30 fps. I used to get about 15-25 on the ground and 20-30 in the air.

The problem with multiplayer in also annoying. I only can see a few sessions on multiplayer when I really know there are a whole bunch. I can see all the sessions when one of the people on my friends list is online and I search for their session, then after the search, FSX can see the other sessions.

Both of these problems occoured after installing Acceleration and enabling Direct X 10. I was using the same settings and even lowered the settings to hopefully achieve better FPS. There are some smaller things that are bothering me such as that a mission I completed shows the reward, but not the check in the checkbox. Also the color on the picture on the multiplayer login screen looks funny. Other than that It seems great. The scenery has improved slightly(the Golden Gate Bridge seems updated and at SFO, the bottom of the terminal is no longer blue and the lighting error on the 737 and A321 is fixed. Overall Acceleration is great, but these small errors are really bothering me.

Thank you for reading this and for helping me out.

-Orion

Pro Member First Officer
Bran09 First Officer

i had the same problem as you but instead my aircraft were messed up i fixed it by puting higher settings on my video card but i dont have direct X 10 yet i dont know if it would help with you because you have a differnt video card

All times are GMT Page 1 of 1

Related Questions