Fly Away Simulation
SearchSearch 

Question about headsets

Pro Member First Officer
jetman35 First Officer

I just purchased a headset recommended by FSX and it works great but I had a question. I am wanting to multiplayer with others but I am not sure how to set it up in the settings. I have 5.1 surround sound and now I got the headset but when flyers are talking, I don't hear them from the headset only my center speaker. How do I get the talking in my headset?

Thanks

Jetman

Pro Member Trainee
basinviewsucks Trainee

k you talk normally in to the headset and then you hold down the control button while talking and where did you buy your headset
??????

Pro Member Trainee
AngelT Trainee

Correct me if I am mistaken, but the key to press is "CapsLock" to talk and not "Ctrl".....

Pro Member First Officer
Kc (puppy-paw) First Officer

he is right its Capslock to talk not ctrl

Pro Member Trainee
konjan Trainee

You can set any button you wish to press to talk.

Unplug your speaker and plug the green lead of the headset in.

Pro Member Captain
Luke (warlord40) Captain

you might help us if you tell us what headset your using and what audio setup you have at the moment

Pro Member First Officer
shylock (scottyboy39) First Officer

Is it me or is that onm FSX online play, other gamers voices are really really low?

Pro Member Captain
Luke (warlord40) Captain

Trick is.. in your sound settings in fsx, turn up voices to 100%, turn down everything else to 15%-20%, turn up main volume to desired level.
Or...did you mean they all sound like Barry White/James Earl Jones (Darth vader)? 😂

Pro Member First Officer
shylock (scottyboy39) First Officer

I ment in my headset every bodies voice is very low. It might just be my headset.

Pro Member First Officer
n7xlq1 First Officer

scottyboy39 wrote:

I ment in my headset every bodies voice is very low. It might just be my headset.

Make sure your PC volume control is up, or headset audio is too. Test it with sound recorder.

All times are GMT Page 1 of 1

Related Questions