Fly Away Simulation

problem blurries

Pro Member Captain
Bran09 Captain

when go to fly the scenery gos to blur really bad heres a pic of what i mean

all the textures are blurrie heres a better shot

and this shot

how can i stop the blurries there kinda annoying thanks 😀

Pro Member Captain
Bran09 Captain

is anybody there help me please Crying or Very sad

Pro Member Captain
Luke (warlord40) Captain

Getting rid of the blurries

There are several ways to adjust how much CPU time FS devotes to loading scenery and textures. The easiest way is to set the target frame rate slider to a value that your machine can consistently achieve. The lower you set the slider, the more CPU time is diverted from rendering to loading data. Another thing you can do is to modify the following variable in FSX.CFG:


This variable determines the amount of CPU time given to loading scenery data as a fraction of the time spent rendering. For example, the default value of 0.33 means that for every 3 milliseconds spent rendering, FS will give 1 millisecond to the scenery loader. If necessary, you can use a larger value to devote more time to loading. Or, if you don't have a problem with the blurries and you want slightly higher frame rates, then you can use a smaller value. Again, this variable is only available in the final release version of FSX and is not available in the beta or demo.

Or you can try turning down your 'hardware acceleration' from (right click your desktop) 'display properties/settings/advanced/troubleshoot' this should solve your problem.

Pro Member Captain
Bran09 Captain

THNAKS guys for the help it worked 😀 😀 😀 😀 [/u]

All times are GMT Page 1 of 1

Related Questions