SearchSearch 

Multiplayer Communication Problem. HELP !!

Pro Member First Officer
vlad (tiger7881) First Officer

Hi, well i will start from here. Always when I to play multi on fsx, I can hear the voices of other people. When I try to talk , when hitting the CAPSLOCK the voices disappear and I cant tlak either. I tried different button but still the same history. Please someone help, I play alot in FSX. Embarassed

6 Responses

Pro Member Trainee
CaptCrash Trainee

Hey... I got the same problem. I got intouch with someone from the development team who's helping me out. I'll let you know what he says.

Pro Member Trainee
CaptCrash Trainee

ooops. actually he's not from the development team. 🙄

Pro Member Trainee
Kc (puppy-paw) Trainee

sam thing happend to me too

Pro Member Trainee
flightMike Trainee

this has happened to me u can do 1 of 2 things or hell why not both? 😛

1.) attempt to uninstall the game but when it asks repair or uninstall hit repair.

2.) on the log in screen (just before u log in) look at tab that is setting or something cant remember but if ur lucky enuff to find it hit it and on a box it will say "enable voice" and that should work.

3.) CAREFUL!!!!!!!!! make a new gamespy account!!! make sure ur older than 14 or somethig cant remember limit

Pro Member First Officer
Luke (warlord40) First Officer

Yes...this thread is a little old, but I'll add my 2 cents as well... Make sure your mic/headset is plugged in 'before' you load the game. Thats it from me, chow.

Pro Member Trainee
chrishoddsy Trainee

this should help

Step 1: Reduce sound acceleration level

1. Click Start, click Run, type "dxdiag.exe" (without the quotation marks), and then click OK.

2. Select Sound tab.

3. Move the Hardware Acceleration slider three notches to the left and keep it at Basic Acceleration.

4. Click on the last option More Help

5. Click on Override

6. Set the Override Value as 60

7. Click on OK and then click on Exit

8. Launch the game.

All times are GMT Page 1 of 1

Related Questions