Fly Away Simulation
SearchSearch 

Some Hellish Problems

Pro Member Captain
Nick (truckernick) Captain

I have recently been playin fs2004, but i have a problem. At night mostly is when you can see it, there is bad resolution i guess you could describe it as. But at dusk or dawn there ar like lines acrossed the sky in the sunset. Then at night when my landing or taxi light are on they are really bad in resolution, they are kinda green, there is just alot of problems like i tried to describe, and i have installed the updates and drivers for everything but it is really Censored the this resolution thing.

Thanks Very Happy

Censored by Radar

Pro Member Chief Captain
RadarMan Chief Captain

Put up a screenshot.

Radar

Pro Member Chief Captain
Welshflyer Chief Captain

Hmmm Confused as RM said a screenshot would help!

Pro Member Captain
Nick (truckernick) Captain

This is what im trying to explain.

Pro Member Captain
Nick (truckernick) Captain

I hope the pics help.

Pro Member Chief Captain
Drew B (belgeode) Chief Captain

Wow, that is nasty looking... what graphics card are you running now?

Pro Member Captain
Luke (warlord40) Captain

Thats major squiggles man... unfortunatly I'd take the easy way out and recomend a reinstall
If it where resolution, then it would be blocky, but that looks scratched, as if another program was messing with it

Pro Member Chief Captain
RadarMan Chief Captain

If your using a sky enhancement program that could be the problem.

Radar

Pro Member Captain
Nick (truckernick) Captain

No man my pc an't the problem cause i just got a new dell gaming pc, and i have a nvidia geforce 8800 gts 512, 4gigs of memory. And i have tried reinstalling it, the graphics in the game are real nice and it runs really smooth. but i don't know what this is.

And this is just this game all my others on here work n run like a dream.



Last edited by Nick (truckernick) on Mon May 05, 2008 5:09 pm, edited 1 time in total
Pro Member Captain
Nick (truckernick) Captain

But what would you mean exactly by another program messing with it.

Pro Member Chief Captain
RadarMan Chief Captain

You just said all your games work fine except FS9.

Doesn't that tell you that something is interfering with FS9.
You may have loaded a program to enhance the sky, or the lights... anything.
It's not the machine and not the card so it's FS9 and it's add-ons, whatever they are.

Radar

Pro Member Captain
Nick (truckernick) Captain

i reinstalled it but i haven't put any add ons or anything on yet, so all figure out if it's an add-on that's messing it up.

Pro Member Chief Captain
Drew B (belgeode) Chief Captain

Read off your display settings in FS if it's not too much trouble please...

Pro Member Captain
Nick (truckernick) Captain

pretty much everything is as high as it can go.

Pro Member Captain
Nick (truckernick) Captain

Ok well thanks anyway ppl but im going back to fsx, i don't know why i ever wanted to go to fs2004, it suck's lol. Laughing

Pro Member Chief Captain
Drew B (belgeode) Chief Captain

Matter of opinion... FS2004 works like a dream for me.

Pro Member Captain
Bran09 Captain

ye same here Very Happy

Pro Member Captain
Nick (truckernick) Captain

well it runs really bad for me, i mean it real smooth but there are just a number of weird problems, but oh well im done with it.

Pro Member Chief Captain
Tailhook Chief Captain

truckernick wrote:

Ok well thanks anyway ppl but im going back to fsx, i don't know why i ever wanted to go to fs2004, it suck's lol. Laughing

I'm sure I'm not the only one here who'd like to know how you're faring with FSX then once you've gone back - (welcome to the house of PAIN) Devil

Reading through this thread again it just got me thinking: Add-Ons... as you said, you did uninstall fs9, re-install and NOT add any add-ons but the problem remains.
What if you're running a program such as Flight Environment and have certain settings which remain and continue to affect your graphics regardless of the fact that you have un- and re-installed fs9. I don't know how a stand-alone program such as FE communicates with FS... but there's a possibility Think

Pro Member First Officer
mustangpilot First Officer

I had EXACTLY the same problem and found an easy solution.

I found that my system was running 1680x1050 screen res at 32 bit and in the Hardware settings in FS9 it was 1680x1050 at 16bit. So i changed the hardware settings in FS9 to 32 bit to match my system and now it looks the dogs danglies.

Hope this helps.

All times are GMT Page 1 of 1 You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Related Topics