Fly Away Simulation
SearchSearch 

Some performance issues

Pro Member Trainee
Doc_uk Trainee

Just like to say what agreat game,, im hooked already........
After doing alot of the performance tweaks, ive managed to get this game running pretty good, ive got both sp1 and sp2,
The problem is, The time it takes for the textures, to load, when changing views, I no a second or 2 isnt a long time, but it can be very annoying
It even does it when choseing my aircraft
Question is, is there a fix for this, does it happen to anybody else?
ive tryd diferent ghrapic drivers no luck,
any help plz
Platform windows vista ultimate 32bit.......
Com Specs
Asus CROSSHAIR nForce 590 SLi (Socket AM2) PCI-Express DDR2 Motherboard
AMD Athlon 64 X2 Dual Core 6400+ 3.20GHz
Crucial Ballistix 2GB DDR2 PC2-8500C5 1066MHz
XFX-GeForce 8800 Ultra xxx 768mb .....my little baby Cool
I am planning on getting extra 2 gig mem next week, and i no 32 bit only allows upto 3gig, but maby that will help
regards
Doc Wink

Pro Member First Officer
oldsamer First Officer

Texture load delay when selecting views...

I see that, but it only happens once when a view is first selected. I'm guessing the different views run in background once selected (but aren't being displayed). More RAM might help that. I have 4mb and am running XP.

Pro Member Captain
Luke (warlord40) Captain

I hope you mean '4 gig' oldsamer Shocked Very Happy

Pro Member Trainee
Doc_uk Trainee

Ive just found the Directx 10 preview, never saw it before Laughing, but jesus has it ever improved my game now Laughing
thanks for the help anyways guys
regards
Doc

All times are GMT Page 1 of 1

Related Questions