Fly Away Simulation
SearchSearch 

Can anyone tell me how to get my mic working in mutiplayer

Pro Member Trainee
larry speerly (speerlw) Trainee

My mic don't seem to work in multiplayer?
Do I have to tune radio to a certain frequency?
Is there certain steps I need to take?:(

Pro Member First Officer
Orion (ollyau) First Officer

If your mic is already working in Windows, it should work in FSX.

Just hold 'Caps Lock' to speak.

Pro Member First Officer
Bob (Traches) First Officer

triple check your settings to make sure it's working in windows. Open up the volume control, un-mute the mic, and blow into it. Make sure you can hear it through the speakers!

Then check in the FSX sound settings, make sure you have the right device selected.

Then like olly said, caps lock to speak.

Pro Member Trainee
larry speerly (speerlw) Trainee

Thanks guys! I don't remember who reccomended the AudioFX Pro 5+1 but it works great!

Pro Member Trainee
chrishoddsy Trainee

this is an email i got off microsoft try these steps

Step 1: Reduce sound acceleration level

1. Click Start, click Run, type "dxdiag.exe" (without the quotation marks), and then click OK.

2. Select Sound tab.

3. Move the Hardware Acceleration slider three notches to the left and keep it at Basic Acceleration.

4. Click on the last option More Help

5. Click on Override

6. Set the Override Value as 60

7. Click on OK and then click on Exit

8. Launch the game.

whn you join a server you must go to the radio stack and make sure you on the same frequency as every one else the default freq whn you join the game is 118.75 if you press shift+caps lock hold thm down ask some one what the frequency is ie if its 121.70 you change the numbers in you com 1 on your radio stack thn whn you have 121.70 in the active coloum press caps lock to speak hope this helps

Pro Member Trainee
vinnie775 Trainee

before u log in on the log in screen there is network settings go in to that and tick the box that says enable vocie comunication ( i think then sign in and u can talk and to talk to everyone pressshift+caps lock hope i helped

vinnie775 Very Happy Exclamation

All times are GMT Page 1 of 1

Related Questions