Fly Away Simulation
SearchSearch 

Wing Lights and Strobes have a box surrounding them

Pro Member Trainee
Nelson Robison (photoshock) Trainee

I have downloaded a set of Boeing 727's and after loading them it seems that the external lights, now have boxes surrounding them. They sometimes work but the majority of the planes have small construct boxes surrounding the sites of the lights. What do I do to make the lights seem normal again? If you want I can email a copy of the problem to you! I am at my wits end with the addons and their problems loading and now the lights don't work. Please help me as I like this and will continue to work with FSX and other simulators. [/img]

Pro Member Chief Captain
RadarMan Chief Captain

It's a good bet that it's the video drivers.
Clean out the old ones and install the latest newest ones if you have a late model card.
If your card is over 3 years old install drivers from a year ago, not the latest.
Lets see if that works.

Radar

Pro Member Trainee
Nelson Robison (photoshock) Trainee

RadarMan, that did not help! Help! I cannot figure why this is doing this, ever since I downloaded a package of 727's it's been doing this, will I have to remove and start all over again? At some point I even lost the Ultra-light Trike on the start page and I've lost the A-321 that is default airplane in the FSX package. Please let me know what I have done wrong so that I can fix it. Thanks so much!

Pro Member Trainee
Nelson Robison (photoshock) Trainee

Radar Man, I am going to try to unload the addons that I have and see which one is causing this problem, I have to do something as now even the contrails are boxy and come out in squares.

Pro Member Captain
Nick (truckernick) Captain

Do you have shock-Wave 3D Lights by chance?

Pro Member Chief Captain
Tailhook Chief Captain

truckernick wrote:

Do you have shock-Wave 3D Lights by chance?

That was my first thought Nick but it wouldn't explain the loss of the A-321 and the unintentional change on the start page.
Since photoshock is referring to a 727 package I can only think CaptainSim. We know you've got yours working all right - but there are a few very bad installers out there that can screw up your sim completely.

Pro Member Chief Captain
RadarMan Chief Captain

If things are that bad, see if what they suggest works if not then just completely clean it out and reinstall.

How to clean out the Sim.

https://flyawaysimulation.com/news/3805/

Radar

Pro Member Captain
Nick (truckernick) Captain

Yeah it could be the installers, or maybe it was installed wrong.

I also found this, it's a light texture correction from shock-wave, i don't know if it will work, but it's worth a shot.

So try this this out PhotoShock, it's worth a try.
You just put it in your texture folder i believe.

(dead link removed)

Pro Member Trainee
Nelson Robison (photoshock) Trainee

Thanks for all the help, truly. I've tried everything that was posted and it still did not work, so late last night I completely uninstalled FSX and am starting over with the installation of all addons and will work at seeing which addon was the culprit. This seemed like the last logical step in the process and I will inform everyone of my progress and let everyone know which addon did the damage. Thanks again for everyone's support and ideas.

Pro Member Chief Captain
RadarMan Chief Captain

Make sure it works then add one item at a time.
In case you run into a problem you will know which caused it.

Radar

Pro Member Captain
Nick (truckernick) Captain

Yeah install one add-on at a time, and then play the game, then second add-on then play the game etc...
Then that way you will find which add-on is corrupt.

Pro Member Trainee
Nelson Robison (photoshock) Trainee

I am doing just that, adding one addon at a time and playing the game to see if I have found the corrupted file. I will inform the message board when I find the corrupted file, so that no one else has to go through this problem.
I am quite fortunate that I joined Fly Away Sim, it has been helpful and excellent for my use of Flight Sim. Thank you for all your help and suggestions, Fly in Peace! Photoshock!

Pro Member Chief Captain
Tailhook Chief Captain

You might wanna skip the 727 package this time Idea

Pro Member Captain
Nick (truckernick) Captain

No Tailhook, it would probably be better if he installed it, cause if that's what caused the problem, he would never know.

Pro Member Trainee
Nelson Robison (photoshock) Trainee

Am going through my list of addons and its quite long, but the process is now working and my lights as of yet do not have the boxy halo around them.
Thanks so much for all the help and suggestions, it is going to take me days to completely load all the addons that I have, but it will be worth it to find the culprit. Will report on which file was the bandit and let everyone know to stay away from it.
Thanks again.

Pro Member Trainee
Nelson Robison (photoshock) Trainee

Have finally fixed the problem, I found that the file-zip, for the Grumann Widgeon, was the cause of the problem. I tried to load it again last night and the same problem popped up and then another problem surfaced.
When I started the simulator, only half of the picture was there and none of the gauges showed up.
I am certainly grateful for all the help and suggestions on this subject and will continue to post on this forum as needed. Thank you everyone for your help, it will be a pleasure to get to know you all in the coming years.

Pro Member Trainee
Nelson Robison (photoshock) Trainee

Since I last posted on this problem another one of the files that I downloaded from this site has come up with this problem.
Just as I suspected at first it was the 7272a and 7272b packages of planes that caused the halos around the lights. Even the default package planes had this problem with them when I installed those files.
After uninstalling these packages and repairing the simulator, not uninstalling and reinstalling this sim, then I lost the halo around the planes.
I am quite surprised at this, it might be a corrupted file in those planes themselves or something may have happened to the files so that this happens on a regular basis.
Also to author Dave Tripp, on the AN124, there is a flashing light in front of the plane that is extremely irritating. It keeps blinking just like a beacon would and I have searched through the file for this plane and could not find the culprit file.
If you are out there Mr. Tripp, please send or post the fix to this problem, as I truly enjoy flying your version of the AN124.

All times are GMT Page 1 of 1

Related Questions