SearchSearch 

Please help

Pro Member First Officer
mako (makonnenl) First Officer

I have my settings to heavy traffic, but I don't see any planes parked no where. I tried several international airport but no luck. Is there any airplanes addon? or am I doing something wrong? Evil or Very Mad

7 Responses

Pro Member Chief Captain
RadarMan Chief Captain
Pro Member First Officer
mako (makonnenl) First Officer

Sorry it took me few day to reply. I did as you suggested but no luck, all my airports are deserted...what am I doing wrong ?

Pro Member Chief Captain
RadarMan Chief Captain

To disable AI.
Go to Program Files\Microsoft Games\Microsoft Flight Simulator X\Scenery\World\Scenery\ and rename the file "trafficAircraft.bgl" to "trafficAircraft.bak".

If you want to enable it again, just change the file extension from .bak to bgl.

See if this works.

Pro Member First Officer
mako (makonnenl) First Officer

i renamed it, no luck. Please don't tell me have reinstall fx

Pro Member Chief Captain
RadarMan Chief Captain

First be sure that you changed the name back, then turn off ground shadows and see if the AI show up.

Try dropping in the FSX disk and do a repair.
It may work.
As for a reinstall, that would be up to you if you thought that having AI was that important...some do and I don't blame them.

Radar

Pro Member First Officer
mako (makonnenl) First Officer

It is not about importance but realism. I am about to lose apatite.
I guess I have to do repair. I will let you know.
Tnx

Pro Member Chief Captain
RadarMan Chief Captain

I understand, I like realism also.

Be sure to try shutting off ground shadows also.

Radar

All times are GMT Page 1 of 1