Fly Away Simulation
SearchSearch 

Cockpit issues

Pro Member Trainee
nyguy72000 Trainee

I recently downloaded FSX (standard) onto my new computer. Acurious thing happens. My cockpit panel shows thru to the ground. In essence, I have two views - the panel and the environmnent beyond the plane. Does this on all my planes - stock and freeware. Virtual cockpit remains unchanged. Didn't happen on my old computer.

HP Phenom II 130f
Quad core
Geforce 220
8 GB RAM
Win 7

Pro Member Trainee
ehuang6 Trainee

Go to the Settings section and click the Aircraft tab. Here, you should see a slider that says 2D Panel Transparency. Slide this all the way to 0%. This way, the 2D Panel won't be transparent, and you won't see the environment beyond the panel anymore.

Hope this helped! 😀

All times are GMT Page 1 of 1

Related Questions