Fly Away Simulation
SearchSearch 

FS9 skips create a flight

Pro Member First Officer
W3CPR First Officer

Hi.. Recently I downloaded the SALS utility program for FS2004 and then decided to remove it. After I removed it I found that when starting FS9 the program goes immediately to the saved default flight instead of going to the opening screen "Create a Flight". I think the problem is in the FS9.cfg file but I cannot seem to get the system to default to the "Create a Flight" screen. Thanks for your help.

Pro Member Chief Captain
RadarMan Chief Captain

If you think it's the fs9.cfg file you can delete it and start the Sim, it'll build a new one.
Drag the old to your desktop to see the change.

Radar

Pro Member First Officer
W3CPR First Officer

Hi Radarman... That certainly pointed to the FS9.cfg file that is the problem. Now the question is to find the line or lines that are preventing the system from going directly to the aircraft on the runway rather than to the Create a Flight screen. It may take some time to find it but I will keep trying. Thanks for the tip.

George

Pro Member Chief Captain
RadarMan Chief Captain

Let us know how you do.

Radar

Pro Member First Officer
W3CPR First Officer

Hi Radarman.... I have found the line of code that controls whether or not your FS9 will go to the "Create a Flight" screen or go directely to the default aircraft on the runway. The line that controls this in the FS9.cfg file is SHOW_OPENING_SCREEN=1. If this is set to a 0 (zero), then the system will go directly to the default runway and aircraft ready to takeoff. By setting this number to a 1 (one) it will go to the "Create a Flight" screen where you can select any aircraft, runway conditions etc. This line of code can be found by going to My Computer/Documents and Settings/Administrator/ Application Data/Microsoft and finally FS9. It can be edited with the notepad program but be sure to save the changed file as FS9.cfg.

George
W3CPR

Pro Member Chief Captain
RadarMan Chief Captain

Great work and thank you for posting the solution.
It'll be of help to others with the same problem.

Radar

All times are GMT Page 1 of 1

Related Questions