Fly Away Simulation
SearchSearch 

HELP? =/

Pro Member Trainee
yourtoserious Trainee

As some of you might of read yesturday, i was re-installing FS2004.
I Re-installed it, and all the add'ons i needed, now, it just wont load.

i double click the icon, the loading screen comes up, then black screen, then back to the main display screen.

Ive tried everything, it just wont load.

any help before i trash the computer? ^^

Pro Member Trainee
Darren Elliott (darrenvox) Trainee

im not exactly sure what addons you have but i take it one of them is causing it to not work...id wait for radarman to come to the rescue...

Pro Member Chief Captain
RadarMan Chief Captain

First try deleting the log file, if that doesn't do it then delete the FS9 cfg. file.

Not working yet...

Loading more than one add-on at a time can be trouble.
You load one and see if it works, then on to another.
Now you don't know which caused the problem.
The only this now short of a complete reinstall would be to get rid of all add-ons and see if the Sim works without them.
Some crap can be hiding, that can be the final problem.

How to manually remove Flight Simulator 2004

http://support.microsoft.com/kb/888846

Radar

Pro Member Trainee
Darren Elliott (darrenvox) Trainee

i believe that radarman has the right answer......

i believe that if you delete the fs9.cfg it should create another one if im right...

Pro Member Chief Captain
RadarMan Chief Captain

darrenvox wrote:

i believe that radarman has the right answer......

i believe that if you delete the fs9.cfg it should create another one if im right...

Yes, the Sim rebuilds it.
You get a new one minus any problem entries but you also loose any custom settings that you've done or payware has done.
It's a small loss to get the Sim started again.

Radar

Pro Member Trainee
Darren Elliott (darrenvox) Trainee

if you did what radar man and i said then it should work....now its all up to finding the problem aircraft/airport/add on

wish you luck...

Pro Member Trainee
yourtoserious Trainee

i just searched for all Flight Simulator 9 files, deleted the main FS9 folder, and re-installed, and it worked Smile

Pro Member Chief Captain
RadarMan Chief Captain

Last resort but it will work.

Radar

Pro Member Trainee
yourtoserious Trainee

xD any help with my 'overland or posky' post?

Pro Member Chief Captain
RadarMan Chief Captain

yourtoserious wrote:

xD any help with my 'overland or posky' post?

I don't fly airliners, just GA, single engine.
Someone should be able to help with that.

Radar

Pro Member Trainee
Darren Elliott (darrenvox) Trainee

yourtoserious wrote:

i just searched for all Flight Simulator 9 files, deleted the main FS9 folder, and re-installed, and it worked Smile

good to hear that me and radarman's help could aid you in the ways that it did

All times are GMT Page 1 of 1