SearchSearch 

Prop Sounds in Jets

Pro Member Trainee
nyguy72000 Trainee

I have a problem. I'm downloading jet aircraft into FS9 and FSX. Many times after doing so, when I fire it up and click on fly away, I get a Cessna 172 prop sound coming from my MD-11. I check the sound folder in said aircraft - it says 737-400 - but thats no jet whine coming from that aircraft! It doesn't matter where I download from - Mike Stone, FlightSim, et al. It happens in both civilian and military, FS9 and FSX. The one constant in all of this is the prop sound is the same in all of the errant downloaded jets. It doesn't happen in all my downloads, but enough to be annoying. Anyone have any thoughts on this?

1 Responses

Pro Member Captain
Welshflyer Captain

Hi, this is usually a problem with the sound cfg not being aliased correctly
e.g to alias an aircraft to the PMDG sound it should look like this
[fltsim]
alias=PMDG737-700\sound

but if it looked like this
[fltsim]
alias=PMDG737-700\sound\

then there would be either no sound on the aircraft i wanted to use or it would default to the Cessna sound.

Another reason could be that the sound line in the aircraft cfg could be pointing to something else
e.g it may look like this from the Captain Sim 757

[fltsim.0]
title=Captain Sim 757-200 0
sim=cs757-200
model=PWLWL
panel=
sound=PW
texture=delta
kb_checklists=
kb_reference=
atc_id=N675DL
atc_airline=
atc_flight_number=0049
atc_heavy=0
atc_parking_types=
ui_manufacturer=Captain Sim
ui_type=Boeing 757-200 PW
ui_variation=Delta
If it does have anything after "=" on the sound line then delete whatever is there and try that.
Hope this helps!

All times are GMT Page 1 of 1

Related Questions