Fly Away Simulation
SearchSearch 

CFS3 Crashing

Boognish1 Guest

Ok heres the deal. Never had this problem before. Didnt change anything except my video card. Went from a Geforce 8800 GTS with 660mb to a Geforce 220 GT with 1gb ram (according to Nvidia the 220 is slightly better than the 8800. Anyway heres the problem. It starts just fine...i can changed planes, graphics, and anything in the main menu just fine. I can let it sit there doing nothing for oh so an Hour or so and it seems to be just fine. The moment i actually start a mission or even start to fly, i get about 3minutes into the flight and the game crashes, no warnings, no error messages no nothing. Just turns off. Any Ideas? (and yes I have the recent graphics driver just did it today (8-28-2010) I use Windows XP for the OS. And have 2gb of ram. I am completely out of options.

Thanks,

Boognish1

Pro Member Chief Captain
RadarMan Chief Captain

Be sure the computer is clean of dust, check the fans and the CPU. Make sure the fan on the the fan video card is working.

Radar

Guest

Used an air can to take care most of it. All fans are working. Is it possible that it is a heat issue some how?

Pro Member Chief Captain
RadarMan Chief Captain

That's always a possibility.
I had a computer once that I put a fan on the back grid (easy and only $20) there is always an empty connector from the p/s.
If no connector is empty then buy a Y-Splitter Cable, be sure it has the right plugs.

It has to blow the hot air out.

Also check the other cards and ram chips to be sure you didn't loosen anything changing video cards.

Radar

Guest

I'll have to try that. I'll get back to this later got a few things I need to do first before doing that. But I do appreciate all the help you gave me Radar, thank you!

Pro Member Chief Captain
RadarMan Chief Captain

Let us know how you do.

Radar

All times are GMT Page 1 of 1

Related Questions