Fly Away Simulation
SearchSearch 

Selecting Aircraft

Pro Member Trainee
Sluggie Trainee

Hey all, since I've added new aircraft to my FSX library the thumbnails and the aircraft description underneath have now got out of sync?? For instance everything at the moment is about 4 out to the right, so the picture is a Boeing 737 but the words below state Goshawk T-45...and that's what I click on to load that aircraft..the words not the picture of the thumbnail? What can I do to resolve this? Does anyone else suffer this?

Cheers Sluggie.

FockWulfe Guest

I had this problem with another plane. Try reinstalling the plane and shutting down before you start FSX. That solved my problem. I think your cause has to do with something else though. Reinstall it and play around with it a bit. Make sure the thumbnails are in order and everything is in place. I never really figured out my problem exactly, other than improper installation.

Pro Member Trainee
Sluggie Trainee

Thanks for the reply Folkwulfe, however it's not a single plane issue as such. How do I make sure the thumbnails are in order? For instance, I have a CH53 Paveway helicopter downloaded but I can only access it through 'military helicopters'....the thumbnail's on the 'all' section when choosing a plane in freeflight but the words underneath is for a C-17. My whole library seems to be out of sync. I don't want to uninstall it in because I'll have to download all my different aircraft again. It's not the end of the world, but I was hoping someone might know of a quick fix.

Cheers Sluggie.

All times are GMT Page 1 of 1

Related Questions