SearchSearch 

HEADSET PROBLEM

Pro Member Trainee
Mathias Husted (mksas) Trainee

I really want to communicate in fsx multiplayer. So, I bought a headset. I don't know much about it. But I know that it is build for Skype and the developer is ''Shike''. I have everything set and I remember to hold down CAPS LOCK. But it doesn't seems anybody hear me. How can i fix this?
Thanx 😀

3 Responses

Pro Member Trainee
jrocky Trainee

mksas wrote:

I really want to communicate in fsx multiplayer. So, I bought a headset. I don't know much about it. But I know that it is build for Skype and the developer is ''Shike''. I have everything set and I remember to hold down CAPS LOCK. But it doesn't seems anybody hear me. How can i fix this?
Thanx 😀

Check your sound device settings in Control Panel, Sounds. You might need to set the headphones as the default speaker and microphone. Those are two different independent settings. Also check 'Shike' setting to view if the headset microphone is selected. I don't use any multilayer so Not positive about 'Shike' settings.

Pro Member Trainee
Mathias Husted (mksas) Trainee

I've checked my settings many times, and i have tried, ''Listen to Device'', But
no difference at all. I can see that it knows that i am speaking. But it doesn't work in FSX. But thank you very much for your reply 😀

Pro Member Trainee
jrocky Trainee

mksas wrote:

I've checked my settings many times, and i have tried, ''Listen to Device'', But
no difference at all. I can see that it knows that i am speaking. But it doesn't work in FSX. But thank you very much for your reply 😀

Is there a forum for Skype/'Shike''? Or use a search site for finding answers Shike for Skype.

All times are GMT Page 1 of 1

Related Questions