SearchSearch 

Plane wont land using GPS and ILS

jaffacake2000 Guest

Hi

I was wondering if anyone can help me, I am flying with GPS not IFR, and not with ATC giving me directions. When i first flew the plane from London Heathrow (EGLL) to London Stanstead (EGSS), and from EGLL to EGBB (Birmingham, UK) it worked. When i tried flying from Birmingham to Manchester (EGCC) it didnt work, now it doesnt work for any of the others either.

Here is what I am doing:
(its a boeing 737-800)

1) open FSX
2) communicate with ATC to request taxing from the terminal building where I left of in my last position
3)

a) set altitude 3000 and put it on hold
b) set runways heading to the current runway and set it on hold
c) set speed to 250 kts
d) set NAV/GPS switch to GPS
e) flight director
f) flaps set on 5
g) program GPS for destination

4) get clearance from ATC to take off
5) take off at 140 kts
6) when i reach 1000+ ft, i switch on autopilot

on being airboune:

7) switch on auto throttle
😎 speed hold switch on
9) VOR loc on
10) cancel IFR to follow GPS

11) at 20 miles get clearance from ATC for destination runway
12) find runway frequency on map
13) program radio with frequency
14) at 14 miles turn on nav switch on radio (not GPS)
15) descend to 2,500 and wait for morse code
16) wait for and intercept localiser and glidescope
17) swtich GPS/NAV to NAV

17) At 10 miles out, turn on Approach (AP) button
1😎 reduce speed to 200 kts
19) at 6 miles i puts flaps on 5
20) reduce speed to 180 kts
21) at 4 miles: prepare for landing: wheels down, autobrakes on, speed brakes armed
22) reduce speed to 140-160
23) on landing..auto throttle is off, flaps to full, autopilot is off

1 Responses

Pro Member Trainee
Mike (pusser) Trainee

Try following ATC all the way, no need to cancel IFR just to follow GPS. As long as you have GPS/NAV set to GPS, your flight plan will be followed in line with ATC by clicking Autopilot on and VOR LOC. You will find that ATC will bring you down to 2000ft on approach so it is quite possible that you missed capture of the ILS at 2500ft.
Just try ATC all the way and see what happens.

All times are GMT Page 1 of 1

Related Questions