Fly Away Simulation

Search for Downloads

Use this form to search for downloads and addons including aircraft, scenery and more.

Search entire site

Use this form to perform a site-wide search for forum posts, news and reviews and videos.

SearchSearch 

Just ran into a massive issue. Ready to pull my hair out.

   
Author Message
truckernick
Captain
Captain

Pro Member

Joined: Mar 19, 2006
Posts: 557
Location: salt Lake City
Posted: Sun Feb 23, 2014 7:56 am 

Just redid my OS today and installed fsx and all my scenery.
Then I installed LatinVFR Cuzco, and this is where everything went wrong. I installed it and went to start FSX and it stops responding, so I then firgure the problem is with Cuzco, so I then uninstalled it and all of the sudden my FSX links are dead, try to start from the fsx folder and it tells me fsx.exe is not a valid win32 application? What the **** does that mean? I'm 150% sure Cuzco caused all of this, because it worked perfect before I installed it.
What can I do here? I really don't want to go through the process of reinstalling the game again. Also tried a system restore to go back an hour but that did not work.
Back to top
truckernick
Captain
Captain

Pro Member

Joined: Mar 19, 2006
Posts: 557
Location: salt Lake City
Posted: Sun Feb 23, 2014 8:48 am 

So I did a repair with the CD, and now the icons do start FSX, but it doesn't get passed the start screen, I think it has something to do with whatever Watson Client is.
Back to top
RadarMan
Chief Captain
Chief Captain

Pro Member

Joined: Aug 25, 2003
Posts: 19255
Location: U.S.A
Posted: Sun Feb 23, 2014 4:43 pm 

If you can't get passed the start screen delete the log file and see if that helps.

Radar

Back to top
truckernick
Captain
Captain

Pro Member

Joined: Mar 19, 2006
Posts: 557
Location: salt Lake City
Posted: Sun Feb 23, 2014 10:15 pm 

I appreciate your help but I figured it out, it's working perfect now. I read something about renaming the fsx.cfg to fsxbak.cfg, it actually worked.
Back to top
   
All times are GMT

Page 1 of 1
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Related Topics