Fly Away Simulation
SearchSearch 

spinning viewpoint problem after gpu software update

Pro Member Trainee
Jeff Harr (setupcity) Trainee

Hi. I have a evga 680 gtx in my win 7 pro rig, recently updated the gpu nvidea software. it added "Nvidea Geforce experience" - I have to figure out, bumped my frame rates from a typical 12 to 30 fps to a crazy 80, 90 yo 130. and even higher jumping around. FSX will boot up the plane, (any plane) not in the cockpit, but in a spot camera view spinning around the plane. Put it in the cockpit thru the "view" tab and it is spinning around in there. I can not think of what is wrong, tried rolling back the Nvidea driver, and that did not work.

I am a disabled guy facing hip surgery and right now states of leg pain are making it difficult to really work at my flt sim pc so bear with me, I write this from an old mac laptop on my back. But I can still fly the sim if I get it right, with cruise control. don't want the surgery but it looks like it will go there. Yikes. Is there a setting the Nvidea put in? or that I inadvertantly hit? There is also a pci wireless card I put in that can come out, I removed the software that had. Any help appreciated and thanks,
jeff

Pro Member Chief Captain
RadarMan Chief Captain

Try locking the FPS at 20.
Good luck if you have to have the surgery, see you back soon.

Radar

Pro Member Trainee
Jeff Harr (setupcity) Trainee

Hi. thanks for reponse. 21 fps and it does the same thing. I took the wireless card out but have not tried that yet, doing a virus scan. No idea what this is but it reminds me of how one plane has behaved when that plane did not belong in the sim. This is happening with every sim. i will try forums at EVGA but still any help would ve appreciated. It is using all the default NVidea settings, which I had never altered anyway.

Pro Member Chief Captain
RadarMan Chief Captain

I hope they have the "cure".
Let us know how you do.

Radar

All times are GMT Page 1 of 1

Related Questions