Fly Away Simulation
SearchSearch 

New user, 3d view question

Guest

Hi all,

I have just purchased this for my 12 year old son as he is a big plane fan.

I bought the Flight Simulator X gold Version with the expansion pack.

All installed great and i also purchased a Logitech 3d Joystick.

what my question is, when i go to free flight and choose the plane, the plane looks like it is 3d (blue / red shadow)

cockpit is fine when you start flying.

the scenery is also red/blue shadow.

how do i turn this OFF or have i done something wrong with the install.

Acer PC, Windows 8.1 Nvidia graphics card

I can post more PC details if this is required later due to posting this at work today.

would love to get this operating succesfully for a very impatient 12 year old

Thanks for any feedback you help me with

Pro Member Chief Captain
RadarMan Chief Captain

It sounds as if it's the video card.
If you only get these "colors" in FSX and no where else, move most of the slides to the left...autogen, clouds, shadows, AI and scenery.
The Sim itself will look bad but if the strange colors disappear from the aircraft and the scenery then it's the card.
It's either bad or too weak to render the maxed out graphics that you did with the slides.
If this is the case then slowly move some of the slides back a bit at a time.

Let us know how you do.

Radar

Chriskermond Guest

this is what it looks like with all of the settings down low.

also my Nvidia graphics card has an options for the flight sim game

would anything on here need changing?

thank you for assisting

chriskermond Guest

my PC is also using a Nvidia Gforce 210 video card

pc specs

Pro Member Chief Captain
RadarMan Chief Captain

I can't read the graphic you posted on 3d settings.
Can you just turn them off.
I use ATI so I'm not familiar with their control panel.

Radar

All times are GMT Page 1 of 1

Related Questions