Fly Away Simulation
SearchSearch 

1228lutzk57

Pro Member Trainee
Lutz Kunstler (1228lutzk57) Trainee

.
What
I just recently bought FSX and installed it, all went okay. Two weeks later I bought the Acceleration pack and first all went okay as well.
But now an error message is coming up and it let me use the simulator for 30 minutes only and then freezes!
It comes up with a message , no activation code. But I put all the details in as requested. I had to take the simulator off and reloaded again and my system runs on Windows 8.1
What is going wrong? I am on my forth time loading FSX and hope it work this time.
Many thanks

Pro Member Chief Captain
RadarMan Chief Captain

To remove it properly, not leaving anything like folders, or in the registry follow this (works for FSX).

https://support.microsoft.com/en-us/kb/888846

After carefully cleaning your computer of the old installation the new one should work.

Radar

Pro Member Trainee
Lutz Kunstler (1228lutzk57) Trainee

Good morning,

Thank your for your help, I did all that and started right from scratch but it comes up with the same messages now and the simulation lasts just for 30 minutes .
Right on the beginning comes a message saying that an error has occurred.
Could it be something between FSX and the accelerator pack ?I noticed that then I did install the accelerator pack again, it did not ask me for the product code .
I am not the greatest computer expert but I will try another time before I loose the will to live (LOL)
Many thanks any way.

Pro Member Chief Captain
RadarMan Chief Captain

I see you re-posted this.
I have both installed, in fact I have done it a number of times in new computers of mine over the years.
Never had one problem.

I would clean it out again following MS's directions, there has to be something left (usually the registry) that is causing this.
Without knowing the exact message that you are getting it's difficult to guess.

Radar

All times are GMT Page 1 of 1