Fly Away Simulation
SearchSearch 

There's something wrong with my card...

Pro Member Chief Captain
Chris102 Chief Captain

I just got a GeForce MX 4000 video card, but when I scroll the screen jumps (It looks like a copy machine with the line running through it). Is this a bad card? How do I disable my old card?

Pro Member Chief Captain
Alex (Fire_Emblem_Master) Chief Captain

you should have uninstalled the old card before you put in the new one. Go to "My Computer" then click on the left side where it says "View system information" Then click on "Hardware" then "device Manager" and then click the + box next to "Display drivers" right click on your old video card, and choose uninstall

Pro Member Chief Captain
Chris102 Chief Captain

I don't have "display drivers" to choose from.

Pro Member Chief Captain
Alex (Fire_Emblem_Master) Chief Captain

did you install the new card? it sounds like it cant detect one on there.

Pro Member Chief Captain
Chris102 Chief Captain

It said it couldn't detect it, but the card's out now, and I'm still having the problem.

Pro Member Chief Captain
Chris102 Chief Captain

I just uninstalled the old card - I'll be right back.

Pro Member Chief Captain
RadarMan Chief Captain

I don't know anything about your old card.
Download new drivers to a folder on your desktop.
Do as FEM said but delete the cards themself.
Delete the drivers in control panel "Add or Remove Programs", reboot and install the new drivers that are on your desktop.
Check the numbers of the drivers to be sure that you have the new ones, that can be checked if you go to /start/run/type in dxdiag/ you now can check which drivers you have installed and you also can run the tests.
Let us know how you do.

Radar

Pro Member Chief Captain
Chris102 Chief Captain

I installed the drivers from the disk that came with the card, but when I go to "Add New Hardware", it comes up that the drivers have not been installed.

Pro Member Chief Captain
Chris102 Chief Captain

I just did the DXDIAG - it comes up there is no video card installed.

Pro Member Chief Captain
RadarMan Chief Captain

Delete the new card and the drivers.
The drivers that they give you with the card are old.
Shut down, reseat the card, reboot, wait until windows says that it recognizes the card and then install the new downloaded drivers.

Radar

Pro Member Chief Captain
Chris102 Chief Captain

I got it working! And the best part, RMan, is (remember my recycle bin came up full?) my recycle bin is now EMP-TY!!!!!!

Pro Member Chief Captain
Chris102 Chief Captain

I just tried it - the problem with the snow/rain is gone! I'm so happy 😀

Pro Member Chief Captain
RadarMan Chief Captain

I know you won't believe me but I am very happy that all worked and you off to enjoy it.

About the Recycle bin, now you see why we ask so many questions, strange things happen to Windows.

Radar

All times are GMT Page 1 of 1

Related Questions