SearchSearch 

Windowed mode missing

Chris Sheehan Guest

In Windows 10, under Xplane 11 graphics settings there is no windowed mode, only full screen, instructor and 2D.  Help. Thank you.

All times are GMT Page 1 of 1

Related Questions