Fly Away Simulation
SearchSearch 

Frame Rates

Pro Member Chief Captain
Chris102 Chief Captain

Overnight, my frame rates have gotten really bad. Yesterday, they were around 60. Now the highest they go is 30. How can I get better frame rates? Do I need more memory? I have 512MB of RAM. My video card is 128MB.

Pro Member Captain
WarHawk42 Captain

What has changed to cause your frame rates to go down?

Pro Member Chief Captain
Chris102 Chief Captain

I don't know.

Pro Member Captain
WarHawk42 Captain

Did you download and install any add ons? Any new programs that might be running in the background?

Pro Member Chief Captain
tomthetank Chief Captain

Check for spyware...it could be hogging your resources

If running Win XP or ME try system restore

I would still check for spyware as it can get into the restore files

Pro Member Captain
WarHawk42 Captain

tomthetank wrote:

Check for spyware...it could be hogging your resources

If running Win XP or ME try system restore

I would still check for spyware as it can get into the restore files

Spyware/Adware can add a lot of useless files to a computer. I use Pest Patrol and run it daily.

I would not use the net today without a good firewall and a spyware cleaner. I did that even before I went broadband.

Pro Member Chief Captain
Chris102 Chief Captain

I'm going to run Microsoft AntiSpyware now. I also have Spy Sweeper, but I don't think it works good.

I have Trend Micro Internet Security (virus protection expired last week Shocked ).

I'll get back to you with an update.

Pro Member Chief Captain
Alex (Fire_Emblem_Master) Chief Captain

www.mcaffe.com

Nur das beste!

Pro Member Chief Captain
Chris102 Chief Captain

IchWAR im Begriff, McAffee letzten Monat zu erhalten, aber der Kerl am Stromkreis Stadt besagtes Norton war besser
(selbstverständlich - das kostspieligere). Ich denke, ich es erhalte, nun da Sie sagten, daß es gut ist. Dank Alex.

-I did it with an online translator - it probably doesn't sound right Laughing

Pro Member First Officer
Michael_H First Officer

Here's a couple of programs to download.

Spybot Search and Destroy

http://www.safer-networking.org/en/download/index.html

Spyware Blaster (which prevents spyware from installing in the first place)

http://www.javacoolsoftware.com/spywareblaster.html

make sure to update the programs before you run them.

A good (free) anti Virus scanner is: Avast.

http://www.avast.com/eng/avast_4_home.html

Install it, update it and forget it. It will Auto update itself every few days.

You will have to register it within 60 days (for free) and it will run then for 14 months. One more registration and it's good for life.

Sorry to disagree with you FEM but I would say from my experience that:

McAfee ist das Schlimmste

McAfee is a virus... Hit with Chair

Pro Member Chief Captain
Chris102 Chief Captain

Would getting more memory help my frame rates? I now have 512MB of RAM.

Guest

Well doubling that memory to 1024 mb. would definitely improve performance but, the thing is, you were OK before with the memory you had, so we should try and figure out what caused this sudden drop in FPS.

What about your performance? Did that take a hit or is the sim still running fine. There's more to it that Frame rates. Mine are capped at 27 FPS and I have 1024 mb of RAM.

Something changed to cause this behavior.

Pro Member Chief Captain
Chris102 Chief Captain

Today I uninstalled some sceneries and planes.

Pro Member Captain
WarHawk42 Captain

That could be your problem. That can leave behind files that the program can no longer access but tries to. If that was when your frame rates dropped I would suspect that is the case.

Pro Member Chief Captain
Chris102 Chief Captain

I just re-installed the game. I'll get word back to you on the situation.

Pro Member Captain
WarHawk42 Captain

There are files related to FS9 that are not in the game folder. Those should be removed before you install the game. They can cause some problems if you don't.

Pro Member Chief Captain
Alex (Fire_Emblem_Master) Chief Captain

if you're flying over scenery that you've installed, it can lower framerates, also, did you increase the screen resolution of the sim at all?

Pro Member Chief Captain
Chris102 Chief Captain

I re-installed it, and now it works fine. The problem was I uninstalled the default LearJet.

Thanks for your help everyone Cheers!

Pro Member Chief Captain
Alex (Fire_Emblem_Master) Chief Captain

why uninstall the learjet?

Pro Member Chief Captain
Chris102 Chief Captain

Fire_Emblem_Master wrote:

why uninstall the learjet?

Dont Know Acted without thinking Wink

Pro Member Chief Captain
Alex (Fire_Emblem_Master) Chief Captain

Wow...I thought only I did that...*phew*

Pro Member First Officer
mako (makonnenl) First Officer

Chris102 wrote:

IchWAR im Begriff, McAffee letzten Monat zu erhalten, aber der Kerl am Stromkreis Stadt besagtes Norton war besser
(selbstverständlich - das kostspieligere). Ich denke, ich es erhalte, nun da Sie sagten, daß es gut ist. Dank Alex.
-I did it with an online translator - it probably doesn't sound right Laughing

I think I need to learn GERMAN
IchWAR in the term, McAffee last month too receive, but the chap at the electric circuit city mentioned Norton was better (naturally - the more expensive). I think, I it receive, now you said there that it is good. Owing to Alex.

Pro Member Chief Captain
Chris102 Chief Captain

I have Trend Micro Internet Security Real Time Scan, Spy Sweeper Real Time Scan, and Microsoft AntiSpyware Real Time Scans running at the same time. Would these be the problem with my frame rates? Now I'm down to 20FPS. What I don't understand is that they keep lowering literally overnight.

Pro Member Chief Captain
tomthetank Chief Captain

Did you have all those programs running before the frame rate drop?

Pro Member Chief Captain
Chris102 Chief Captain

TTT- They were all running before the problem.

Pro Member Chief Captain
Chris102 Chief Captain

I have a folder on my computer containing 276 (to be exact) FS addons. Would deleting this folder speed things up?

Pro Member Chief Captain
tomthetank Chief Captain

Just my aircraft folder contains 15290 files/2595 folders (8.3 Gig) Laughing
You must have added something,it does'nt have to be fs it could be anything
think back to when it started.Did you add anything

Pro Member Chief Captain
Chris102 Chief Captain

I added a program to convert Adobe Photoshop files to BMP's. That's about it.

I added some scenery, but I uninstalled it. I also uninstalled two Law & Order games, if that has anything to do with the problem.

Edited- I also added 3 helicopters.

Pro Member Chief Captain
tomthetank Chief Captain

I just thought,seeing as you have the MS antispyware double click it from the bottom left of your screen and click Advanced tools then System explorers and then Running processes
By clicking each of the files on the list will tell you what it is and what its connected to
find the ones that you dont need and disable them in msconfig/startup

Pro Member Chief Captain
Chris102 Chief Captain

I've noticed that when I start a flight, the parking brake should be on as it is set to be a default operation in FS9. But now, the flight starts without the parking brake on. Also, I used to be able to press SHIFT+BACKSPACE and become instantly higher than the plane, but now I have to pres the command several times, plus wait awhile for it to register.

Pro Member Chief Captain
tomthetank Chief Captain

Slow to respond to your commands is a sign that your CPU is doing something else
disable all non essential running programs

If you are running Me or XP have you tried System Restore?

Pro Member Chief Captain
Chris102 Chief Captain

I'm running XP. I uninstalled one of the helicopters I added, and it seems to be working better.

I will get back to you later with an update

Thanks for your help TTT Cheers!

All times are GMT Page 1 of 1

Related Questions