Fly Away Simulation
SearchSearch 

blue screen error when flying multiplayer and teamspeak

pilotparamedic Guest

Hey everyone, I have tried getting into another post but this will just have to do. My blue screen of death error happens when flying multiplayer either on IP or through the zone and using teamspeak at the same time. I connect to fstg.hopto.org which is listed in the zone and also connect to teamspeak and fly with ATC. I will get 3 minutes into the game and have a blue screen crash with reboot. then it will tell me that it was caused by a device driver. I have updated all the device drivers and rolled them back as well. I have updated the bios and every other recommendation I have gotten from HP and Microsoft and to no avail. I am running a p4 3.2 ghz processor, 512 ram nvidia geforce fx go5700 video card. the damn computer is only a month old. the wierd part is that I can fly multiplayer all day long with no problems. I can also talk on teamspeak all day long as long as I am not running the two programs together. please help

Pro Member Chief Captain
RadarMan Chief Captain

We'll do it here.

That's an integrated card on a notebook isn't it. You probably have an integrated sound card also.
They aren't really for a sim like MS.
It takes stronger cards.
Uninstall teamspeak and see if it works again. If it does then teamspeak is your problem.
A bad download or just too much for your computer to handle.
If you are running XP and only have 256mb of ram that can be a big problem. Sound drinks up memory.

Radar

pilotparamedic Guest

i'm pretty sure that it has 512 ram and I'm getting more but it's not here yet LOL. Thanks for your quick reply

Pro Member Chief Captain
RadarMan Chief Captain

Let us know how it works out.
Good luck. 👍

Radar

All times are GMT Page 1 of 1

Related Questions