Fly Away Simulation
SearchSearch 

more AA

Pro Member Captain
Zach (ranald) Captain

I got my new card and it works like a dream 😀 but my AA is set at its max 8xS and there is still some very small jags so is there any way of getting rid of them completely.

Thanks for any help

Pro Member Chief Captain
RadarMan Chief Captain

Try setting it back to 4x and don't check the AA box in the settings of the sim.

Radar

Pro Member Captain
Zach (ranald) Captain

nope I will proberly leave it at 8xS what does this overcloking stuff do? it says in the manuel you can change clock settings to get better fps

Pro Member Chief Captain
Alex (Fire_Emblem_Master) Chief Captain

I'm not sure what type of card you have, but with mine, you have to set the drivers to force the 8x AA on, then there's NO jagged lines at all. But yeah, just leave it at 8x. Don't mess with the AA box in the sim, that's crap. 😎

Pro Member Chief Captain
RadarMan Chief Captain

Overclocking makes your card work better and harder than it was built to do,
Many times you'll burn it out, but yes you will have better FPS unless you lose the card.
Beware!

Radar

Pro Member Captain
Zach (ranald) Captain

I have the Gainward 6600gt 128mb good card its abuot as good as the 9800pro (well nearly).I dont want take the risk of overclocking when I just got the card.FEM AA is set to its highest already.

Pro Member Captain
Zach (ranald) Captain

Just did a flight after installing fs terrain and the differince is amazing and the jaggs on the sides of the mountins seem to be gone Surprised 😀

Guest FEM Guest

No, i'm saying that FS will not always choose to use the highest AA setting. It does that with my card too. It's not overclocking, it's just forcing FS to accept the level of AA that your card can put into it

Pro Member Captain
Zach (ranald) Captain

How do you force it to do that it sounds a bit dodgy.I just d/loaded the newest drivers from Nvidia

Guest FEM Guest

Well, you've got Nvidia, so I don't know, maybe a Nvidia person does. It's not dodgy at all, but FS won't choose to have it on full on its own.

Pro Member Captain
Zach (ranald) Captain

Ok thanks for the help.TTT can you help me as I now you have a Nvidia card how do I make FS choose to have AA on fully a have the Gainword 6600gt 128mb.

All times are GMT Page 1 of 1

Related Questions