Fly Away Simulation
SearchSearch 

Crappy Framerates returned

Pro Member First Officer
sonicninja First Officer

I have recently reinstalled FS2004 after my pc o/s died due to some malicious mother infecting it .

Anyway i have now reinstalled FS2004 along with my many addons, the same as i had before, but now my framerates seem to be pretty crap especially at big airports such as KLAX.(7 FPS) Wall Bashing

I am using the same settings as i had previously.....

please help!!! 😞

Pro Member Chief Captain
tomthetank Chief Captain

😕 What have you done ?
A reformat?

Pro Member First Officer
sonicninja First Officer

I deleted all the files on my HD, reinstalled my o/s then made a 50GB partition in my 160GB HD (for my FS Addons and downloads), i run the game from my 110GB Partitin and leave the 50BG HD for my downloads and addons to be stored.

BashDaBish Guest

This is just one of many ideas that may pop up on this thread.

You have done a reformat and reinstall of OS so does this mean you are now using the original supplied drivers for your graphics card? If so, maybe try updating your graphics drivers.

Pro Member Chief Captain
RadarMan Chief Captain

Great idea about the video drivers, also shut down some of the programs running in the background.

https://flyawaysimulation.com/downloads/files/2948/fsautostart-v11/

Radar

Pro Member Chief Captain
tomthetank Chief Captain

If you have done a full reformat and install,all your drivers will need updating,and when I say all...........I mean all,from the mobo chip driver up

If you did'nt do a full format,then you may still be infected

Pro Member First Officer
sonicninja First Officer

I have updated all my drivers now, my pc is only 2 months old and all the drivers were dated november 04 but im still getting crap framerates

😞

Pro Member Chief Captain
tomthetank Chief Captain

😕 Ok back to the start
1 did you reformat the hard drive ?
2 what other programs have you loaded ?

Pro Member First Officer
sonicninja First Officer

I have formatted the HD.

installed:-

Office 2003
MSN Messenger
FS2004

thats is so far

Pro Member Chief Captain
Alex (Fire_Emblem_Master) Chief Captain

Make sure to get drivers for your Processor, and Video Card. I found that with mine, the AGP was real low, and that hurt the FPS after I re-formatted

Pro Member First Officer
sonicninja First Officer

all drivers updated.....but still crap framerates 😞

could it be that ive partitioned my hard drive: 160GB>>>110/50??

Pro Member Chief Captain
tomthetank Chief Captain

It should'nt make a difference,but you never know

Pro Member First Officer
sonicninja First Officer

I think i will try unistalling & reinstalling FS2004 Wall Bashing

Pro Member First Officer
rob (Habu) First Officer

Everyone gave you good advice and I think it's still something already suggested. When you reformat and reinstall the OS, the first drivers loaded should be your mobo drivers and the Intel acceleration program if it's recommended. At this point you reboot and windows should find new hardware, but cancel out of any installs, and after botting, install your latest Video card drivers> reboot>install directX 9c>reboot, then start adding other cards and installing. In other words, I like to pull all cards except Video and ram when reinstalling>then mobo drivers>Video drivers>add sound card>Sound card drivers, etc...rebooting after ea step. You definitely have a driver or configuration problem. If all this fails, then you may have to give us your hardware specs for additional help. If NVidia card, then download latest Detonator drivers. Good Luck, rob

BashDaBish Guest

Here's another suggestion that actually worked for me, but I don't know if it will help you?

I removed World Airports 2. No problem with my FR since. Such addons can kill FR's if your card isn't up to the task. All those pretty airplanes and terminals!

All times are GMT Page 1 of 1

Related Questions