Fly Away Simulation
SearchSearch 

EFIS

siemerh Guest

On my FS2002 I can't get the EFIS to work. The ILS frequency is set and the auto APR is active. The plane will fly the approach course. However when I activate the EFIS master switch none of the choices for ILS, VOR or Altitude will light. Any ideas?

AIRBUS CAPTAIN ARRON Guest


MAKE SURE YOU APPROACH THE RUNWAY USING THE VOR IN THE FIRST PLACE. THEN SET TRANSPONDER TO THE TOWER AND REQUEST LANDING CLEARANCE. THE EFIS SHOULD NOW FUNCTION PROPERELY

Serbar Guest

AIRBUS CAPTAIN ARRON wrote:


MAKE SURE YOU APPROACH THE RUNWAY USING THE VOR IN THE FIRST PLACE. THEN SET TRANSPONDER TO THE TOWER AND REQUEST LANDING CLEARANCE. THE EFIS SHOULD NOW FUNCTION PROPERELY

Captain Arron

How can I make work the EFIS ON FS2002,THE ONLY OPTION A HAVE IS MTYPE /RANGE/DENSITY i DONT HAVE THE OPTION OF LOCK TO ILS OR VOR IS NOT ACTIVATED-qUESTION hOW CAN i DO?

bEST REGS/SERBAR

Pro Member Trainee
Bhupesh Trainee

Hi,

I checked it myself it works the magic loops do come up, I dont know whether they are coming for you or not? In case the magic loops are not coming for you then go the airports facility directory or the flight map and click on the airport that you are going to land look for the Runway(where the ATC told you to land) correponding frequency enter the frequency in your radios NAV and switch on NAV 1 and then click on EFIS master switch (do not select Plot intercepting path as this would create the loops on the VOR range). As far as the options are concerned they get selected automatically by the type of landing/approach that you are going to do. Any queries revert back?

All times are GMT Page 1 of 1

Related Questions