Fly Away Simulation
SearchSearch 

Minor disturbing issue

Pro Member Trainee
Nightwisher Trainee

Everytime I fly Flight Sim9 I have the very same problem, the autopilot is set to an altitude of 31000ft and the heading is set to 245. I would like to know how can I start my daily flights without seeing this all the time! Its kind of boring having to set it to off all the time. Any ideas?

Pro Member Trainee
Geoff (Geoffos) Trainee

Once you load FS9 and select your default flight and are sitting in the plane, change any settings you like to how you'd like to see them when you start and then save the flight (press the ; key).

Give the save file a any name you like and then set it as your default flight.

That should sort you out! Smile

All times are GMT Page 1 of 1

Related Questions