SearchSearch 

Slew slew slew away

Pro Member Trainee
freddo Trainee

Hello

I have recently purchased FS2004 and so far its been great. I have been trying a couple of long flights using the GPS and to hurry through the middle segment i try to slew. If i slew very quickly the GPS cant seem to keep up (this didnt seem to be an issue in FS2002) and when i come out of the slew everything has slowed right down (like slow mo) and my comp eventually crashes. Not sure if its a graphics or processor issue - maybe someone has some suggestions.

My comp isnt too bad - 2.6GHz, 128MB Vid and 1GB RAM.

Can i get around slewing by just speeding up the time some how? I tried pressing R but i dont think im doing it right.....?

Cheers

6 Responses

Pro Member Trainee
rifty Trainee

Pressing R puts you into "change speed mode". You then need to press the Plus key (Not Numpad, but the Plus/= next to backspace) to double the speed or the minus key (just next to it) to half the speed.

By default, the plus and minus will zoom the current view. By hitting R you are saying "the next plus and minus means simulation speed"

So to go from normal speed to 4x speed you would hit R then Plus twice. To return to normal speed hit R then minus twice.

Beware on long flights not to speed up too quick. ALL functions speed up, so if you are up at 16x on a long IFR flight under ATC, the ATC will call you with instructions, and before you have a chance to reply it will have called you 4 times, got no reply and cancelled your flight plan!

Hope this helps

Pro Member Captain
Jon Van Duyn (JVD) Captain

I don't know to much about your PC but it could be that you haven't got enough Ram,space or you just need to ajust a few settings on the flightsim [Shadows off,sunglare off,terrain details low etc.]

As I say I don't know what you PC has, so trying to help you fix the problem is like flying blind.

Guest Ed Guest

Instead of the R+ business, you can also do it from the Options menu. Press "alt", to option the menu bar, then click "Options" and select "Simuation Rate." I believe that the maximum rate you can use with Autopilot engaged is 16X, but with A/P off you can go higher.

Ed

Pro Member Chief Captain
Matthew Shope (mypilot) Chief Captain

Or another thing, you can click on your map and drag the little plane icon closer to your destination by following the white or pink line. 👍

Guest Ed Guest

mypilot wrote:

Or another thing, you can click on your map and drag the little plane icon closer to your destination by following the white or pink line. 👍

mypilot,

I was wondering about that-- I tried dragging the plane icon last night and couldn't get it to move. Do I need to have a white or pink line (a course) for it to work?

Ed

Guest Ed Guest

More on my question about slewing-- this evening, I opened a saved flight, which happened to be a Cessna 208 Amphibian. It was saved with the plane floating on a river, with the engine idling.

I opened the map and tried dragging the plane icon, and it worked-- sort of. I only moved the plane a few hundred yards at most, to a better position for takeoff. But when clicked "OK" and went back to the flight, the plane was no longer on the water but instead was about 1000 feet above the river, the engine was at max torque, and the plane was climbing steeply, about to stall. Why would slewing the thing change the altitude and the throttle setting?

So I managed to recover, got the plane flying straight and level at about 2000 feet above the river, and opened the map again. Now I couldn't drag the icon at all.

What gives?

Ed

All times are GMT Page 1 of 1

Related Questions