Fly Away Simulation
SearchSearch 

Sound Problems

Dragon76 Guest

Hi,

I have Problems with the sound of the engines, you can hear the wind but there is no engine sound by all airplanes. Is there something wrong with config. file or what do you think?

Pro Member Chief Captain
liam (Liono) Chief Captain

This may sound stupid but is your sound sliders to the max in the sound settings on the main screen?

Dragon76 Guest

Yes, i have checked all settings. There are turned up, also in the settings menü.

Pro Member Chief Captain
tomthetank Chief Captain

Shocked are we talking about an add on aircraft?

Dragon76 Guest

All airplanes have no sound. Itīs not an add on.

Pro Member Chief Captain
RadarMan Chief Captain

See if this is of any help.
Let us know how you do.

http://support.microsoft.com/?scid=kb;en-us;812394

Radar

Dragon76 Guest

RadarMan wrote:

See if this is of any help.
Let us know how you do.

http://support.microsoft.com/?scid=kb;en-us;812394

Radar

Hi,

I checked both links and followed the instructions but no way, no engine sound. The crazy thing is you can hear everything, the wind the rain and the gear. Only the engine sound is not there. I give full thrust and the engines respond but you canīt hear the sound of the engines.
All drivers are update, the soundcard works fine. There is no basic sound problem, only the engines are quit.
(Sorry for my bad English, hope you understand me)

Greetings

Pro Member Chief Captain
tomthetank Chief Captain

Confused Have you added anything?

Something may have corupted the sound files

There is a new virus that only attacks sound files

Have you ever d/loaded any engine sounds?(if so,what did you do with them?)

All the sound files are on disc #2 under the heading of MSGAME6 open that and copy all to the main sound folder

Dragon76 Guest

tomthetank wrote:

Confused Have you added anything?

Something may have corupted the sound files

There is a new virus that only attacks sound files

Have you ever d/loaded any engine sounds?(if so,what did you do with them?)

All the sound files are on disc #2 under the heading of MSGAME6 open that and copy all to the main sound folder

Yes,but after than there was no problem with the sound. My Antirus is up to date (Norton AV) and canīt find a virus. I have loaded some sound files a long time ago,they didīnt disturb anything. Maybe a Registry Cleaner that i used deleted an important sound file. I tried to Restore the registry but it didīnt work. I have no original disc of the game anymore. I think youīre right, something corrupted the sound files, i guss it was the registry cleaner. But i canīt restore it, it was 3 month ago.
Can someone mail me the sound.config or something ?

Thanks

Pro Member Chief Captain
tomthetank Chief Captain

Fs9 aircraft did not come with any sound file in the aircrafts sound folder,they were all kept in the main sound folder and "alias" to that folder

Im not sure what config file you want Confused

As you dont have the disc,one way to get around this is to d/load individual engine sound files for each aircraft.there are plenty about and most are much better that the default ones

Put them it the sound folder of the aircraft

Dragon76 Guest

tomthetank wrote:

Fs9 aircraft did not come with any sound file in the aircrafts sound folder,they were all kept in the main sound folder and "alias" to that folder

Im not sure what config file you want Confused

As you dont have the disc,one way to get around this is to d/load individual engine sound files for each aircraft.there are plenty about and most are much better that the default ones

Put them it the sound folder of the aircraft

Hello,

I have installed some add on sound files. They works perfect.
Thank you very much for your Help

Greetings

Pro Member Chief Captain
tomthetank Chief Captain

Thumbs Up! Great stuff

All times are GMT Page 1 of 1

Related Questions