Fly Away Simulation

Search for Downloads

Use this form to search for downloads and addons including aircraft, scenery and more.

Search entire site

Use this form to perform a site-wide search for forum posts, news and reviews and videos.

SearchSearch 

problem logging in

swagz_guest Guest

i've paid my money

had my account approved

but when i log in, it just said that i put in the an invalid name/password... even when i reset it and get the new password emailed to me, it keeps saying invalid... that doesnt make sense!!

any help would be great

Pro Member Chief Captain
RadarMan Chief Captain

Download and try Firefox, you may have SP2 installed, that would raise your security and wouldn't allow you in.
Just use it here, it's full of security holes.

http://www.mozilla.org/products/firefox/

Radar

Pro Member Trainee
Martc23 Trainee

I have also had problems logging on. Im able to log into the forums section but unable to download anything. I have downloaded this Mozilla but still no joy, do I have to change any settings? Confused

Please help!

Pro Member Chief Captain
RadarMan Chief Captain

What are you trying to download, maybe that link won't work.

Radar

Pro Member Trainee
Martc23 Trainee

I have been trying to download the FS2002 jets. It says sorry you need to be a member or logged in, I click to log myself in and it says 'Login Incorrect! Please try again...'. I can however (with the same information) log into the forums section and it recognises my account.

Pro Member Chief Captain
Insight Chief Captain

RadarMan wrote:

Download and try Firefox, you may have SP2 installed, that would raise your security and wouldn't allow you in.
Just use it here, it's full of security holes.

http://www.mozilla.org/products/firefox/

Radar

lol

its as full of holes as any piece of software on the internet is.. use IE and you allow Active X, not so much of a security hole as a security gateway! Very Happy

Pro Member Trainee
Martc23 Trainee

Sorry to sound dumb, but what do you mean by 'use IE and allow Active X'. Embarassed

Pro Member Trainee
Martc23 Trainee

I think I found what you meant, im going to try it. Smile

Pro Member Trainee
Martc23 Trainee

I have allowed all the Active X options but it still wont log me in, any ideas?

Pro Member Chief Captain
Insight Chief Captain

lol

i wasn't suggesting you allow that, I was responding to Radarman's post about Firefox having lots of security holes and pointing out that internet explorer has active X which is the biggest security hole of them all Smile

Undo those options you changed Wink

Try clearing your cache, and your cookies incase they are causing an issue, also make sure this site is being allowed to use cookies by your browser.

Pro Member Trainee
Martc23 Trainee

Oops! Embarassed

Well I have tried clearing cache etc, but no joy. Do you think that it could be that my account has been set up wrong? Sad

I have emailed them a few times but they havent replyed.

Thanks for your help, if you have any other ideas, im all ears!

MaximaV6 Guest

I have also paid (Tuesday), but havent got a mail that says that my account is created.
Dont think I'm gonna recomend this site to anyone.

Pro Member Chief Captain
Greekman72 Chief Captain

MaximaV6 wrote:

I have also paid (Tuesday), but havent got a mail that says that my account is created.
Dont think I'm gonna recomend this site to anyone.

You are close to get this mail my friend.Be a lilte patient,...its worth the time and the money.
Dont forget to check your junk mail folder. Wink

Mr_Torch Guest

This doesn't look good for this site to be so slow on activating accounts that are paid, and no responses from emails sent.... not good business. I paid.....and I got nothing....no activation email, no responses to MY emails, but I certainley got a receipt that I had paid, and that they had received their money.......very bad business. Evil or Very Mad

Pro Member Chief Captain
Greekman72 Chief Captain

Mr_Torch wrote:

This doesn't look good for this site to be so slow on activating accounts that are paid, and no responses from emails sent.... not good business. I paid.....and I got nothing....no activation email, no responses to MY emails, but I certainley got a receipt that I had paid, and that they had received their money.......very bad business. Evil or Very Mad

The only thing we can do as members is to please you to be a litle more patient Dont Know
Soon you are going to get the confirmation mail.Dont forget to check your junk mails too.It happens sometimes this mails to go to this folder.

I can clearly understand your anger.We all pass through this. Wink

red_neck Guest

I too paid my $5 last nite and PayPal confirmed I paid the site but no account activation. What is the turnaround time from paying to getting the account activated?

Pro Member Chief Captain
RadarMan Chief Captain

red_neck wrote:

I too paid my $5 last nite and PayPal confirmed I paid the site but no account activation. What is the turnaround time from paying to getting the account activated?

Check out this post.

https://forum.flyawaysimulation.com/forum/topic/11954/registration-process/

Radar

Pro Member Trainee
red_neck Trainee

Just be patient. I only had to wait 36 hours before i was registered. I just got registered this morning.

Pro Member Chief Captain
Tailhook Chief Captain

Welcome then red_neck! Enjoy Cheers!

All times are GMT Page 1 of 1 You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Related Topics