Fly Away Simulation
SearchSearch 

Help with placing a pic at the bottom of posts

Pro Member First Officer
Pro-Sim First Officer

Hi all,

Can anyone explain how I place one of the pictures that some of you guys have at the Bottom of your postings.

I know how to place the pic that goes over there on the left (The British Airways 767 pic) but don't know how to place these nice bigger pics that some people have at the bottom of their signatues on each post.

I understand they have to be placed on a web-site first but how does this work - what site do you place them on ?

Then how do you get them onto your posts ?

Thank you very much in advance.

Pro Member Chief Captain
Manuel Agustin Clausse (Agus0404) Chief Captain

Of course we can, Pro-Sim. This how I did it:

First of all, you need to put the picture on a website. I use www.photobucket.com When you have the picture on that webiste, look under the picture and you will see something like [*img]http://whateveraddress.com[*/img] (The * won't appear there.)
Copy that. After that, go to your Profile in Fly Away Simulation and find the "Signature" text. Now paste the address and you have it. Click on Submit and that's it! 😉

Pro Member First Officer
Pro-Sim First Officer

Thank you, I'll try that.

😉

Pro Member First Officer
Pro-Sim First Officer

This is a test.

Pro Member Chief Captain
Manuel Agustin Clausse (Agus0404) Chief Captain

That's a really cool desk you have. 😉

Pro Member First Officer
Pro-Sim First Officer

Thanks - on Friday I get the CH THROTTLE QUAD so that will sit on the right of the Yoke !

Pro Member Chief Captain
Manuel Agustin Clausse (Agus0404) Chief Captain

That's cool! You'll have your own cockpit 😉

Pro Member Chief Captain
ceetee Chief Captain

I am trying to make this new signiture work but it keeps displaying the actual [img] code instead of the picture for some reason...?

Pro Member Chief Captain
Jonathan (99jolegg) Chief Captain

Dont Know Make sure the picture still exists in photobucket, and try putting the img code in capitals, and see how that works. Other than that, I can't think why it wouldn't work 😉

Pro Member Chief Captain
ceetee Chief Captain

Make sure the picture still exists in photobucket, and try putting the img code in capitals, and see how that works. Other than that, I can't think why it wouldn't work

Have tried with and with out captitals- no change!!! The pic link still works, trt it yourself: https://forum.flyawaysimulation.com/images/forumimages/6842/help-with-placing-pic-at-bottom-of-posts_f3f46add25e49059513bac910247b7ca.jpg

Can someone please go into there account options and copy thier code so I can adjust it for mine. I seem to remember last time my sig had a code like [*img3226]www.something.jpg[\img3226*]



Last edited by ceetee on Sat Jan 07, 2006 1:08 am, edited 1 time in total
Pro Member Chief Captain
RadarMan Chief Captain

You have it right, do you have the signature box checked in your profile, then hit submit.
Finally make sure the box is checked in the reply signature box.
Radar

Pro Member Chief Captain
Greekman72 Chief Captain

cheekytrolly wrote:

Make sure the picture still exists in photobucket, and try putting the img code in capitals, and see how that works. Other than that, I can't think why it wouldn't work

Have tried with and with out captitals- no change!!! The pic link still works, trt it yourself: http://i35.photobucket.com/albums/d189/flightsim/signiturev2006.jpg

Can someone please go into there account options and copy thier code so I can adjust it for mine. I seem to remember last time my sig had a code like [*img3226]www.something.jpg[\img3226*]

Cheeky...you have a PM. 😉

Pro Member Chief Captain
ceetee Chief Captain

Thanks for the help people...

Ahhhhhhhhhhhhhhhhhh it still isn't working! 😳

Pro Member Chief Captain
Greekman72 Chief Captain

cheekytrolly wrote:

Thanks for the help people...

Ahhhhhhhhhhhhhhhhhh it still isn't working! 😳

Did your BBCode is on in your Profil?

Pro Member Chief Captain
Alex (Fire_Emblem_Master) Chief Captain

make sure there's not a space between the end of the photo link and the [/img] thing

Pro Member Chief Captain
ceetee Chief Captain

Yes, BBCode is allowed in my replys and allowed in my profile....

....I give up, Im going to play flight sim lol

Thanks again for your help

Pro Member Chief Captain
Jonathan (99jolegg) Chief Captain

cheekytrolly wrote:

....I give up, Im going to play flight sim lol

Thanks again for your help

😞 Don't know what else it could be Dont Know

Pro Member Chief Captain
Greekman72 Chief Captain

99jolegg wrote:

cheekytrolly wrote:

....I give up, Im going to play flight sim lol

Thanks again for your help

😞 Don't know what else it could be Dont Know

Yeah...me too Crying or Very sad Maybe some local problems of photobucket.Yesterday i had problems with yousendit...i couldnt dowload and some others couldnt too Dont Know

Pro Member Chief Captain
Manuel Agustin Clausse (Agus0404) Chief Captain

Andrew, this is what I do to put a picture in your signature:

1) Go to Photobucket.

2) Left click on the picture you want as your sig picture.
The picture now will show a bit bigger.

3) Right click and choose Properties.

4) Copy the URL and paste it in your signature profile. Make sure you have it between [img] and [/img]

Hope that works. I had that problem twice and that's how I fixed it.

Pro Member Chief Captain
Greekman72 Chief Captain

Agus0404 wrote:

Andrew, this is what I do to put a picture in your signature:

1) Go to Photobucket.

2) Left click on the picture you want as your sig picture.
The picture now will show a bit bigger.

3) Right click and choose Properties.

4) Copy the URL and paste it in your signature profile. Make sure you have it between [img] and [/img]

Hope that works. I had that problem twice and that's how I fixed it.

I did it for him and after it i host his sig in my photobucket album and share it ,but no results.Although if he try it to his account maybe it works...

Pro Member Chief Captain
Manuel Agustin Clausse (Agus0404) Chief Captain

I hope it works in his account. That's the way I do it now and it works fine.

Pro Member Chief Captain
Greekman72 Chief Captain

Agus0404 wrote:

I hope it works in his account. That's the way I do it now and it works fine.

Yeah...hope too. 😉

Pro Member Chief Captain
ceetee Chief Captain

I got it sorted guys. I just tried uploading it and it worked today for some reason! 😀

I went back into my account options and check the signiture code and it displayed this:

[img:cc409f44f0*]http://i35.photobucket.com/albums/d189/flightsim/signiturev2006.jpg[/img:cc409f44f0]*

(without the stars)

Weird huh?

Pro Member Chief Captain
Greekman72 Chief Captain

Its great you manage to fix it Cheeky 😉

Pro Member Chief Captain
pilotwannabe Chief Captain

HelpsJ....I dont think your supposed to have *'s in the [img] bit 😉

Pro Member Trainee
HelpsJ Trainee

test

Pro Member Trainee
HelpsJ Trainee

cheers pilotwannabe 😀

Pro Member Chief Captain
pilotwannabe Chief Captain

👍

All times are GMT Page 1 of 1

Related Questions