Newbie Help - Rotary Wheels X45


Before I ask my question I am assuming that elevator trim will affect the pitch of the plane - yes?

If so, I want to assign one of my rotary wheels to the in game pitch wheel (elevator trim). However when I try to do this I fail miserably.

I would be grateful if someone could explain, in simple terms, how to do this.

Many thanks.

2 Responses

Pro Member Trainee
Jaydin Trainee

That post has this question answered. That post is by me,..who had the same problem, so glad to help.

Originaly i had my trim set to Rotary 1 ( The one closest to you ) And it wasnt working, but setting it to Rotary 2 and it worked fine. I think my problem was, when you set those controls it'll automaticaly put in the default sensitivities for the first bind you use. But when you change the assignment if doesnt update the sensitivity. Long story short my sensitivity for Rotary 1 was pretty much off, so moving it did nothing....

Ill try to sum it up here simpler if i can.

( Assuming you've already bound the controls for the rotary to the trim )

Go into settings, then Controls - Sensitivities

You want the null zone for the trim to be pretty much turned all the way off. And the sensitivity to be anything but off. Higher it is the more you can trim, and the more sensitive turning the knob trims you,..obviously.

For the Elevator Trim Axis my Sensitivity is set to about 1/4th ( I dont have a light touch,...had it higher but lowered it so it wouldnt be touchy. ) And the Null Zone is turned all the way down. I've played around with the sensitivity here alot, so far this setting works for me.

As for the rest of my settings, they're all default except: Throttle and Propeller Axis sensitivity is maxed ( Or you cant raise to max speeds ) And the Throttle null zone is off, which i think it starts out as for default.

Hope this wasnt to confusing....And yes i said sensitivity 10 times ( including just now ) And thats an annoying word to type.....

Pro Member Trainee
Spartan Trainee


Thanks very much for that explanation. it is much appreciated - I have it working fine now. 😀



All times are GMT Page 1 of 1

Related Questions