Fly Away Simulation
SearchSearch 

Graphics Card Problem

Pro Member Chief Captain
Chris102 Chief Captain

I'm currently getting high frame rates (50FPs) with my graphics card, but there's a problem I can't explain. At the doors, there is an opening. I have included a screenshot.

Pro Member Chief Captain
RadarMan Chief Captain

Try adjusting the mip-maping setting. If you have it at 4 move it to 5 etc. See if that helps.

Radar

Pro Member Chief Captain
Chris102 Chief Captain

Thanks for the advice Radarman, but my mip map settings are already set to the maximum.

Pro Member Chief Captain
RadarMan Chief Captain

Uncheck "ant-Aliasing" in the settings, let it be handled by the control center of the card.

Radar

Pro Member Chief Captain
Chris102 Chief Captain

Radarman,
I did as you suggested, but no luck Sad

Would it be something to set in the video card's program? When I set Anti-aliasing to 4X, the sim won't work - I get a black screen.

Pro Member Chief Captain
Chris102 Chief Captain

Here's a screenshot of my Performance & Quality settings.

Pro Member Chief Captain
RadarMan Chief Captain

Chris.
I thought you had an ATI, you better ask TTT about the Nvidia. It looks like the drivers.

Radar

Pro Member Chief Captain
Chris102 Chief Captain

Radarman, thanks for the help.

I found a disk containing the drivers for the card that came with it. I'll install them and get back to you with an update Smile

Chris

Pro Member Chief Captain
Chris102 Chief Captain

Still no luck Sad

Hopefully TTT will stop by.

Pro Member Chief Captain
Alex (Fire_Emblem_Master) Chief Captain

is it with only that plane?

Pro Member Chief Captain
Chris102 Chief Captain

It's with all planes, FEM

Pro Member Chief Captain
Chris102 Chief Captain

I'd just like to include a shot of the "Tower View" for future reference.

For what I paid for this card, it's terrible!

All times are GMT Page 1 of 1

Related Questions