Fly Away Simulation
SearchSearch 

A few problems

Pro Member First Officer
coolsan First Officer

Hi everyone...its been a long time since I last posted in the forum, but law school is a time CONSUMING business. It's nice to have a month off and to be able to get back into my beloved fs9.

I also have problems with frame rates, so I recently downloaded fsautostart and that somewhat helped although not as much I hoped it would. I'm tweaking with my memory settings, and I came across two things for which I don't know the best setting.....1 is Processor Scheduling which can be Programs or Background Services (I guess programs is the good one but I'll appreciate some input) 2 is Memory Usage which is either Programs or System Cache (I have no idea which one's better)

The other thing is that the graphics on the default fs9 airplanes are pure crap. You can't even read "landmark air..." on the plane, it's just a complete blur. I downloaded some replacement paint schemes hoping that would take care of it but now I just have blurred Continental Airlines graphics....any clue on what's going on. The rest of my add on fleet is just fine.
and, last but not least, my autogen scenery comes and goes and appears as white buildings...???

I'll appreciate any (helpful Hack )input...

Be well

Pro Member Captain
Jared Captain

Well could you list your computer specs. That would help.

Pro Member Chief Captain
RadarMan Chief Captain

It's been a while.

Try this program others seem to be having a successful time with it.
https://flyawaysimulation.com/downloads/files/2660/fs2004-speedup-07-beta/

If the buildings are white it's the video card or the drivers. If the card is older don't use the latest drivers go back a few.

It can also be memory if your autogen has problems rendering, you need at least 1 gig for that.

See how that program helps.

Radar

Pro Member First Officer
coolsan First Officer

Specs:
HP Pavillion laptop
2.4 GHz Intel Celeron Processor
512mb RAM
RADEON IGP 34xM (Omega 2.6.25a)
DAC Type: Internal (400MHz)
Memory Size: 64mb

I know I need more ram, but that's all there is for the time being.

Should I overclock my computer?

Pro Member Chief Captain
RadarMan Chief Captain

It's a 64mb card, use the next to oldest drivers you can. It's only 64mb, I doubt that you will get better graphics (not white) with any driver.
I used to have a 64 and had the same problem, when I upped my card to a 128 all the color was there.

It's not worth burning out the CPU overclocking it when the rest of the system won't help. Celerons aren't the fastest either.
Laptops aren't made for speed and graphic heavy software.

Radar

Pro Member First Officer
michlin First Officer

coolsan wrote:

I also have problems with frame rates, so I recently downloaded fsautostart and that somewhat helped although not as much I hoped it would. I'm tweaking with my memory settings, and I came across two things for which I don't know the best setting.....1 is Processor Scheduling which can be Programs or Background Services (I guess programs is the good one but I'll appreciate some input) 2 is Memory Usage which is either Programs or System Cache (I have no idea which one's better)

Hi coolsan,

With Processor Scheduling select "Program". This specifies that more processor resources are given to the foreground program (FS9) than the background program(s). By selecting "Background services" allows programs to receive equal amounts of proccessor resources. You do not want to be sharing processor resources when you are running FS9

As for Memory usage, I got this from a Microsoft:

You can optimize your computer's memory usage. If you use your computer primarily as a workstation instead of as a server, you can devote more memory to your programs. Your programs will work faster and your system cache size will remain the default size that came with Windows XP. You can also set aside more computer memory for a larger system cache if your computer is used primarily as a server, or if you use programs that require a larger cache.

So you may want to select "Programs" again. If you have 512MB or more of memory try experimenting between these two options.

=====================================================
Other performance improving options

Before starting FS9 you could go to Task Manager\ Processors tab. Don't touch Window XP processes but do shutdown every other process, including your AV program and its other relates processes.

Get at least 1 Gig of RAM

Disable XP themes (if you even use them).
1. Right click the desktop and select Properties.
2. In the dropdown listbox under Theme:, select Windows Classic and Apply.

Disable XP Visual effects
1. Open the System Control Panel applet.
2. On the Avanced tab, select Settings in the Performance frame.
3. On the Visual Effects tab, select Adjust for best performance and Apply.
4. Turn on (select) Smooth edges of screen fonts.
5. Turn on any other options you think you cannot live without and Apply.

A real pig is the XP's Indexing service. If you haven't disabled it yet - do it
1. Click Start, Run, type services.msc then press enter or click OK.
2. Scroll to the "Indexing Service" in the right-hand pane and double-click it.
3. Change the Startup type to Manual or Disable and Apply.
4. Click the Stop button and wait for the service to stop then click OK.

All times are GMT Page 1 of 1

Related Questions