Fly Away Simulation
SearchSearch 

FS2002 Crashes to desktop

Kastro Guest

Hello, I've got a problem with FS2002, when it launches, the splash screen appears and then it just crashes back to the desktop with no errors coming up! I've uninstalled the game and tried reinstalling but i'm still getting the same error! I'm running Windows XP Pro SP1, and the game is the standard FS2002 and not Pro!

Also, as the games are similar, i am running Train sim on the same pc no problem!

Any help that you can give would be much appreciated! Smile

Thanks

Pro Member Chief Captain
tomthetank Chief Captain

Hello
Is your XP up to date with all the patches

http://v4.windowsupdate.microsoft.com/en/default.asp

David Lee Guest

Guys, I have been through H*ll and back with FS2002. Here is my advice to this user needing help.
Please do not throw rocks if you dont like the advice.
SP1, is a major problem, or can be, to certain chipsets, causing them to fail.
I have never, ever, never,installed SP1 and never will.
It is full of glitches.
Reformat your HDD, buy a router, buy Zone Alarm4.0 and you wont need the patches put out be Microsoft.
I have no patches. I run five computers. All XP Pro.
Make sure to go to www.grc.com and download the port closures he provides, check to make sure you are running stealth on the internet, and with a router,(LNKSYS) and ZA, you will be stealth, put a fresh copy of Windows Xp on the HDD, download all youer beloved software, always scan for virus, any download.
It works. Dont do microsoft updates. Turn it off. Turn off system restore, it hogs resources.

Guest

Open the "Modules" folder and copy "traffic.dll". Then open the "FS2002" folder (the FS root folder) and paste it in there. Should do the trick.

mickyzero Guest

Thanks 'Guest'. That worked a treat!

guga21 Guest

this trick from guess realy works, I strongly recomend it if you have this problem with TRAFFIC.DLL

THANKS

CAPFlight Guest

Just found the forum, browsing for help! Looked like another user had experienced similar issues...
Saw where Guest-responder suggested copying the "Traffic.dll" in the Modules-folder to the FS2002-'root' folder;
I tried it; No-joy!
My XP Pro has now the SP2-update. However, even prior to the update, my FS2002 would sporadically NOT display the 'Loading Elevations,etc' screen....just go to Desktop.

I've successfully uninstalled FS, reinstalled. The 1st instance into FS: the Loading-Elevations widow is displayed..and I'm ready to fly!
However, once I close FS, and then try to start FS again, I just get the Desktop....
(sometimes, clicking the FS-icon in the Sys-tray...you'll hear engine and voice audio for ~ a second)...but FS doesn't run!
Has anyone encountered this "won't run!" ???..on a second-entry into the FS??
Thanks, Very Happy

Pro Member Chief Captain
RadarMan Chief Captain

Give us your computer specs and we'll see if we can help.

Before doing that Try deleting "fs9.cfg" in c:\documents and settings\owner\application data\microsoft\fs9.
Then launch the sim and it will rebuild it.

Radar

CAPFlight Guest

Radarman...humm..I do not have a fs9.cfg file. (?)
In MS Flight Simulator 2002...none found, using 'Search', either.

Desktop is running XP Prof'l verson 2002, SP2. CPU is P4, 3.20GHz. 512MB RAM. Display is nVidia GeForce FX 5200 (Gateway)-128MB
Monitor--running 1024X768 (32bit)(75Hz).

Thanks for the quick response.

Pro Member Chief Captain
RadarMan Chief Captain

I'm sorry, I'm getting too used to 2004 questions.

Try to remove your fs2002.cfg file to another location and try again.

Radar

CAPFlight Guest

Rardarman...thanks again for your response.
I had already "assumed" you meant the cfg-file for my 2002..
so I renamed it to .old and restarted the FS...
No-joy! Sad
FS took a moment longer on the splash screen to build the fs2002.cfg file, then went to the menu-screen..ok...but when I selected a "Fly-item", fs just went to Desktop..
(I can hear the HD working in the background),,,but the scenery, elevations,etc are not showing the "progress-bar"....thus, no action!!!
Any ideas?
JL

Guest

Got the same problem as CAPFlight
I just install SP2.... gggrrrrrrr !!!

Any adeas ?????
AL (Canada)

Pro Member Chief Captain
RadarMan Chief Captain

Uninstall SP2 and see if that helps.

Radar

All times are GMT Page 1 of 1

Related Questions